Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-12-2018, 05:09 PM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 1,902
Default BUG: Playback glitch while editing in playlist view.

During playback, editing a clip on a stereo track while in playlist view causes a system-wide playback glitch the first time an edit is made, and then a playhead jump on the second edit. Mono playlist editing doesn’t cause the glitch, but stereo and LCR do. Has it always been this way? Admittedly, I usually use playlists on mono tracks.

Either way, it’s definitely a bug and I’m curious if other editors are seeing this. Thanks in advance for any input. If someone corroborates, I'll post on Ideascale.

macOS 10.13.2
Pro Tools 12.8.3
__________________
Nathaniel Reichman
Supervising Producer – Re-recording Mixer
RHUMBA
www.rhumba.pro
Reply With Quote
  #2  
Old 01-12-2018, 08:51 PM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 1,902
Default Re: BUG: Playback glitch while editing in playlist view.

Okay, I'm not seeing this behavior in PT 12.8.1. Damn. Rollback or not rollback... that is the question.
Reply With Quote
  #3  
Old 01-12-2018, 08:57 PM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 1,902
Default Re: BUG: Playback glitch while editing in playlist view.

http://protools.ideascale.com/a/dtd/...ew/297378-3779
__________________
Nathaniel Reichman
Supervising Producer – Re-recording Mixer
RHUMBA
www.rhumba.pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What's up with Playlist view Carl Kolchak Pro Tools 12 4 11-18-2017 12:14 PM
PT hangs on transport stop when editing a track with many playlists in playlist view bolooki Pro Tools 12 4 01-17-2017 01:15 PM
Automation playlist view Stig Eliassen ICON & C|24 6 05-30-2010 03:41 PM
Bug in playlist view mrjohn Pro Tools TDM Systems (Mac) 1 01-28-2010 10:45 AM
Why not Midi Playlist View? Dizzi45Z Pro Tools TDM Systems (Mac) 13 07-04-2009 10:25 PM


All times are GMT -7. The time now is 03:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com