Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-10-2015, 03:23 AM
Biosphere Biosphere is offline
Member
 
Join Date: Jun 2015
Location: Oslo, Norway
Posts: 2
Default "SystemId Entered does not match the SystemId on record for this Serial"

Hello,

I recently purchased a used Eleven Rack, and the expansion pack yesterday.

However, when trying to activate using the updater I get the error message listed in the title. This is a Windows 8.1 system (which comes with IE 10 by default).

I have entered every possible variation (checking for white spaces/changing charger etc) of serial and system is from the order confirmation e-mail I received after buying expansion, but no luck.

I have contacted support, but they're only sending me irrelevant KB articles.

I believe (and the error message pretty much states this) that the previous owner regged the unit, and that activation fails due to this.

FW version is 1.0.1.

Can anyone help?

http://protools.ideascale.com/a/dtd/178509-3779
Reply With Quote
  #2  
Old 06-10-2015, 04:47 AM
winkelement winkelement is offline
Member
 
Join Date: Mar 2015
Location: Berlin
Posts: 47
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

The seller and you should complete transfer of ownership i guess (costs 20 $).

http://avid.force.com/pkb/articles/faq/en363631
__________________
MacBook Pro C2D 8GB RAM
OS X 10.10.3
PT 12 & 10.3.10
Avid Fast Track Solo
Reply With Quote
  #3  
Old 06-10-2015, 10:27 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,128
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

Doubt it's going to work on Windows 8, there is a problem with IE9,10, and 11 with the updater.

Do you have the Eleven Rack drivers installed?

Do you have access to a Windows 7 or Windows XP PC? It's pretty embarrassing that they haven't fixed this in over 3 years since I first brought it to their attention before the ERXP was even released.

More than likely you will need to get to a compatible PC and have them reset the Serial.

Question....

Did you buy the 11R and ERXP from the same person? Is this a business or individual?
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 12 | Eleven Rack + ERXP
Youtube Channel - BenoniStudio
Free Eleven Rack Tutorials, Rigs, and more
@BenoniStudio
Instagram
Reply With Quote
  #4  
Old 06-12-2015, 04:23 AM
Biosphere Biosphere is offline
Member
 
Join Date: Jun 2015
Location: Oslo, Norway
Posts: 2
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

Initially there was a "mismatch" between serial and system id, according to support. Dunno if this was due to registration by previous owner or not.

Anyhoo, after that still no joy even with complete removal of all things IE from both Windows 8 and Windows 7 computer.

I finally had to dig out an old XP laptop from the attic. It sort of worked, apart from spending two hours figuring out that the Eleven had to be dis-/reconnected mid upgrade for the DFU driver to be installed (no mention of this anywhere).

Being a coder myself, I've seen my share of hilarious code, but this must be one of the crappiest pieces of software I've come across.
Reply With Quote
  #5  
Old 06-12-2015, 06:58 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,128
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

Quote:
Originally Posted by Biosphere View Post
Initially there was a "mismatch" between serial and system id, according to support. Dunno if this was due to registration by previous owner or not.

Anyhoo, after that still no joy even with complete removal of all things IE from both Windows 8 and Windows 7 computer.

I finally had to dig out an old XP laptop from the attic. It sort of worked, apart from spending two hours figuring out that the Eleven had to be dis-/reconnected mid upgrade for the DFU driver to be installed (no mention of this anywhere).

Being a coder myself, I've seen my share of hilarious code, but this must be one of the crappiest pieces of software I've come across.
It is. It's the WORST protection scheme I've ever seen. I've kindly suggested that they never, EVER, use it again.
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 12 | Eleven Rack + ERXP
Youtube Channel - BenoniStudio
Free Eleven Rack Tutorials, Rigs, and more
@BenoniStudio
Instagram
Reply With Quote
  #6  
Old 06-12-2015, 10:43 AM
Veiko Veiko is offline
Member
 
Join Date: Nov 2009
Location: Turku, Finland
Posts: 66
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

I think something might possibly be broken at Avid's end.
I had the same issue, and they had to give me 3 new serial keys before it would activate.
Reply With Quote
  #7  
Old 06-25-2015, 10:53 AM
wavegem wavegem is offline
Member
 
Join Date: Jun 2015
Location: uranus
Posts: 2
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

Hey i just got the expansion pack too and my serial and id are not matching i copied pasted from the products download page. any help would be appreciated
Reply With Quote
  #8  
Old 06-25-2015, 01:33 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,128
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

Quote:
Originally Posted by wavegem View Post
Hey i just got the expansion pack too and my serial and id are not matching i copied pasted from the products download page. any help would be appreciated
Mac or PC?

What specific error are you getting?
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 12 | Eleven Rack + ERXP
Youtube Channel - BenoniStudio
Free Eleven Rack Tutorials, Rigs, and more
@BenoniStudio
Instagram
Reply With Quote
  #9  
Old 06-26-2015, 10:41 AM
wavegem wavegem is offline
Member
 
Join Date: Jun 2015
Location: uranus
Posts: 2
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

Quote:
Originally Posted by Benoni View Post
Mac or PC?

What specific error are you getting?


system id does not match the system id on record for this serial number..

i copied and pasted multiple times. the numbers are what they gave me
Reply With Quote
  #10  
Old 06-26-2015, 01:20 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,128
Default Re: "SystemId Entered does not match the SystemId on record for this Serial"

Quote:
Originally Posted by wavegem View Post
system id does not match the system id on record for this serial number..

i copied and pasted multiple times. the numbers are what they gave me
Ok. Just wanted to make sure it wasn't this error?
Eleven Rack Expansion Pack Firmware 2.01 Update fails on Mac OS X with error: License Activation failed. Please contact an Avid representative for further assistance.
http://avid.force.com/pkb/articles/e...ssage/en422359

If the numbers don't match you need to contact Avid so they can get you some new numbers.

Is this Mac or PC? I ask because there are issues with Internet Explorer 8/9/10/11 and the ERXP installer.
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 12 | Eleven Rack + ERXP
Youtube Channel - BenoniStudio
Free Eleven Rack Tutorials, Rigs, and more
@BenoniStudio
Instagram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Expansion Pack - SystemID? jimst57 Eleven Rack 6 03-22-2011 01:12 PM
Switching a HD from "transfer only" to "record mode" BretFarewell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 02-16-2010 01:49 PM
"Some Automation Parameters in the clipboard do not match the paste destination" adamjay Post - Surround - Video 4 01-07-2010 08:22 PM
Importing track removes "Match Criteria" info? reichman Post - Surround - Video 1 08-31-2009 10:54 PM
"Could not complete the open the session command because Magic ID does not match." willyrmc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-10-2003 02:47 PM


All times are GMT -7. The time now is 01:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com