Avid Pro Audio Community

Pro Tools 11 Information

Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!

Avid at NAB 2014








Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 11 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-25-2013, 11:07 AM
SoundEng1 SoundEng1 is offline
Member
 
Join Date: Jul 2004
Posts: 138
Default 11.1 bug

This happens when dragging files from the desktop to the timeline (Look at PNG File). Has anyone experienced this? and when importing a stereo file its importing as a dual mono not as a stereo file.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2013-12-25 at 12.55.40 PM.png
Views:	0
Size:	35.9 KB
ID:	1249  
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com