Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > RTAS & TDM Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-16-2013, 01:10 AM
tekis tekis is offline
Member
 
Join Date: May 2009
Location: NY, NY
Posts: 171
Default Sonalksis SV-719 Gate crashing my session

Hello:

Whenever I edit the parameters on the Sonalksis SV-719 Gate, I get the (-9129) error. I have the most up-to-date version of the plugin. I'm on Lion, PT HD 10.3.7, and I'm never anywhere near taxing my system. I have plenty of system resources, fast drive, relatively low track count (anywhere from 24-60), my cores are fine, RAM, etc. I can have the plugin running on the track as long as I don't open up the GUI to edit the parameters. When I do, I get the error in a could of seconds. I have had this and a few of their other plugins for a while and they've always worked well. I also had the same problem on PT 10.3.3. I emailed their tech support several months ago and they either didn't understand the problem or could not replicate it. I've included a couple of screenshots of a before and after--nothing changes except for the gate's GUI turning on. Thanks for any help.
__________________
2009 Mac Pro 12-core 3.33 Westmere (was 8-core 2.26 Nehalem), OS 10.12.6, 64 gig of ram, SSD system drive, PT Ultimate 2018.12 HD Native; 2015 MacBook Air, OS 10.14.5, i7, 8gb ram, SSD, PT Ultimate 2019.5

_____________________________________________
Some credits:

http://www.allmusic.com/artist/john-...s/date-asc/100

http://soundbetter.com/profiles/3845-john-siket
Reply With Quote
  #2  
Old 11-16-2013, 01:12 AM
tekis tekis is offline
Member
 
Join Date: May 2009
Location: NY, NY
Posts: 171
Default Re: Sonalksis SV-719 Gate crashing my session

screenshots
Attached Images
File Type: jpg Untitled.jpg (91.3 KB, 0 views)
File Type: jpg Untitled 3.jpg (93.6 KB, 0 views)
__________________
2009 Mac Pro 12-core 3.33 Westmere (was 8-core 2.26 Nehalem), OS 10.12.6, 64 gig of ram, SSD system drive, PT Ultimate 2018.12 HD Native; 2015 MacBook Air, OS 10.14.5, i7, 8gb ram, SSD, PT Ultimate 2019.5

_____________________________________________
Some credits:

http://www.allmusic.com/artist/john-...s/date-asc/100

http://soundbetter.com/profiles/3845-john-siket
Reply With Quote
  #3  
Old 11-16-2013, 11:00 AM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,529
Default Re: Sonalksis SV-719 Gate crashing my session

Quote:
Originally Posted by tekis View Post
Hello:

Whenever I edit the parameters on the Sonalksis SV-719 Gate, I get the (-9129) error. I have the most up-to-date version of the plugin.
I recall a few older PT versions over the years that required RTAS developers to update their plug-ins in order to work in PT do to changes. Sonalksis may have dropped their RTAS support prior to this. I myself would email the developer for confirmation. Was the SV-719 Gate working in PT 9.x?

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #4  
Old 11-16-2013, 12:00 PM
tekis tekis is offline
Member
 
Join Date: May 2009
Location: NY, NY
Posts: 171
Default Re: Sonalksis SV-719 Gate crashing my session

Quote:
Originally Posted by Shan View Post
I recall a few older PT versions over the years that required RTAS developers to update their plug-ins in order to work in PT do to changes. Sonalksis may have dropped their RTAS support prior to this. I myself would email the developer for confirmation. Was the SV-719 Gate working in PT 9.x?

Shane
I wasn't on PT9 long enough to come across this, but I've been on several versions of PT 10. Thanks.
__________________
2009 Mac Pro 12-core 3.33 Westmere (was 8-core 2.26 Nehalem), OS 10.12.6, 64 gig of ram, SSD system drive, PT Ultimate 2018.12 HD Native; 2015 MacBook Air, OS 10.14.5, i7, 8gb ram, SSD, PT Ultimate 2019.5

_____________________________________________
Some credits:

http://www.allmusic.com/artist/john-...s/date-asc/100

http://soundbetter.com/profiles/3845-john-siket
Reply With Quote
  #5  
Old 11-20-2013, 10:26 PM
tekis tekis is offline
Member
 
Join Date: May 2009
Location: NY, NY
Posts: 171
Default Re: Sonalksis SV-719 Gate crashing my session

Something tells me is has to do with the computer's ability to draw and re-draw this thing's display. Occasionally when I put up the UA/Neve 88RS channel, the computer behaves in the same way--same error/same behavior.
__________________
2009 Mac Pro 12-core 3.33 Westmere (was 8-core 2.26 Nehalem), OS 10.12.6, 64 gig of ram, SSD system drive, PT Ultimate 2018.12 HD Native; 2015 MacBook Air, OS 10.14.5, i7, 8gb ram, SSD, PT Ultimate 2019.5

_____________________________________________
Some credits:

http://www.allmusic.com/artist/john-...s/date-asc/100

http://soundbetter.com/profiles/3845-john-siket
Reply With Quote
  #6  
Old 12-26-2013, 03:23 PM
tekis tekis is offline
Member
 
Join Date: May 2009
Location: NY, NY
Posts: 171
Default Re: Sonalksis SV-719 Gate crashing my session

I've got the solution. I was having a lot of trouble yesterday, even with UAD plugins causing the same error--of course they shouldn't, as they have their own resources. So after updating to 10.3.8, I adjusted the "Plugin Streaming Buffer" in the "Playback" menu and it's fine now. Had nothing to do with Sonalksis after all. Thanks.
__________________
2009 Mac Pro 12-core 3.33 Westmere (was 8-core 2.26 Nehalem), OS 10.12.6, 64 gig of ram, SSD system drive, PT Ultimate 2018.12 HD Native; 2015 MacBook Air, OS 10.14.5, i7, 8gb ram, SSD, PT Ultimate 2019.5

_____________________________________________
Some credits:

http://www.allmusic.com/artist/john-...s/date-asc/100

http://soundbetter.com/profiles/3845-john-siket
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 8 crashing when I try to open a session or start a new session AbstractHabitat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-25-2012 04:58 AM
My Session keep crashing on a new Mac rj333 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-30-2010 09:25 AM
Serato Gate again causing session load problems crizdee Pro Tools TDM Systems (Mac) 0 07-08-2010 02:54 PM
PT 7.1 crashing every session morganpage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-23-2006 01:53 AM
G5 crashing on new session cwilly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-26-2003 02:48 PM


All times are GMT -7. The time now is 06:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com