Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 11 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-16-2013, 11:25 PM
YKlein YKlein is offline
Member
 
Join Date: Oct 2013
Location: Brooklyn NY
Posts: 24
Default Pro tools 11 Bugs

I have major issues with the click. It happens often, I select pre roll 4 clicks but it starts a click late.

Also very weird, after I stop playback the click continues to click!!!! Till it finely stopes, then it starts again on its own, till it stops!! All while the play back is stopped!!! Next time I will capture it with my iPhone and post it. Any one else with those click issues?

I also had several times that the play back won't start! Only after multiple attempts. And the same session never acts up in pro tools 10!
I thought that the wireless keyboard fails to communicate, but why only in 11?? Cus 11 is full of bugs!

Today I discovered a new issue!
I solo'd a vocal track and it won't play back the sound! Even though the meter shows it's working! When I deselect solo it worked, I triple checked all busses and there was no reason for this silence! Till.... I discovered that the track is panned 64 full right, so I changed it to 63 and it worked! I moved it to 64, it became silane again, I try'ed the same with panning hard left, it was silence, I moved it to 63 left I was working Again!!!

"What is going on????"
Reply With Quote
  #2  
Old 10-17-2013, 07:41 AM
protoolsuserman protoolsuserman is offline
Member
 
Join Date: May 2009
Location: London
Posts: 256
Default Re: Pro tools 11 Bugs

Same here! Seems like it's not just me with the same problem. gahhhhh

Basically PT11 is just a beta, it's really not suitable for professional use yet. Gotta wait till all the bugs are ironed out.

Better just go back to HD10 again *sighs*
Reply With Quote
  #3  
Old 10-17-2013, 08:23 AM
YKlein YKlein is offline
Member
 
Join Date: Oct 2013
Location: Brooklyn NY
Posts: 24
Default Re: Pro tools 11 Bugs

Same by you? Which issue? Click, pan, playback?
Last night I used waves tune to adjust a vocal and after rendering it created a new clip but no changes!!!! Same with avid pitch plug in.
No one should tell me that I did something wrong, cus I'm using it every day! After a computer restart it worked
Reply With Quote
  #4  
Old 10-17-2013, 08:36 AM
soybalm soybalm is offline
Member
 
Join Date: Nov 2011
Location: usa
Posts: 410
Default Re: Pro tools 11 Bugs

There's a post about it on Pro Tools Expert. It seems to be a known bug.
__________________
Dave Cournoyer-guitarist-project studio-Major Minor
Mac Mini late 2012, i7, Maverick
16GB PT10.3.9 HD
Apogee Mini-Me firewire.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
11.1.2 on Mountain Lion bugs bugs bugs. command+f, elastic audio, discoloration farmfresh Pro Tools 11 Discussion 21 05-01-2014 07:21 PM
Bugs in Pro Tools 9.0.3 mkosacek Pro Tools Software (Win) 3 06-30-2011 03:43 AM
2 Minor Pro Tools 8 BUGS 25ghosts Pro Tools TDM Systems (Mac) 2 01-06-2009 06:13 PM
Pro Tools 7.3 bugs mgoorevich Pro Tools TDM Systems (Mac) 10 01-02-2007 03:13 PM
Pro Tools LE 7.0 Bugs Larry Younkins 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-13-2005 12:55 PM


All times are GMT -7. The time now is 01:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com