Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2013, 11:23 AM
jacquesharting jacquesharting is offline
Member
 
Join Date: Sep 2013
Location: Ede Netherlands
Posts: 4
Default Windows 7 does not recognize M-Audio Mobile Pre USB microphone

I'm trying to connect my good old M-Audio Mobile Pre USB to my new Windows 7 PC and I can't get it to work. This is what my issue looks like:
I have the M-Audio Mobile Pre USB connected to my USB-2 port
To the M-Audio Mobile Pre USB I have connected two microphones, requiring phantom power, so on the MobilePre box I have switched phantom power on
All looks fine on the box:
- all lights are on that should be on
- when I tap the mikes, the Signal indicators light, so I assume the mikes work well on the box - they always have.
On my PC:
- I have installed the latest Windows driver (1.1.8)
- When I go to --> Configuration Panel --> Hardware I see the MobilePre installed and working well
- PC rebooted several times

What does not work: I cannot select/see the USB microphones when I go to --> Sounds --> Recording device. I see other mikes, and I have tried them all, but none of them represent the mikes I connected through the MobilePre.
Also when I go to Audacity, only the four mikes I see under Sounds can be selected, but not the USB mikes.

What can I do to get this to work??? Thanks for your help!
Attached Thumbnails
Click image for larger version

Name:	Nieuwe afbeelding (3).jpg
Views:	0
Size:	40.6 KB
ID:	728   Click image for larger version

Name:	Nieuwe afbeelding (4).jpg
Views:	0
Size:	42.6 KB
ID:	729  
Reply With Quote
  #2  
Old 09-08-2013, 03:35 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 6,893
Default Re: Windows 7 does not recognize M-Audio Mobile Pre USB microphone

In your sound tray that shows your playback and recording devices, RIGHT CLICK and choose SHOW DISABLED DEVICES

Click image for larger version

Name:	Disable_Device_Win8.jpg
Views:	0
Size:	42.3 KB
ID:	735

Now does the USB interface show up?

If it is disabled, simply right click and enable.
__________________
Brian

Windows 8.1 Pro 64 Bit

Pro Tools 11 | Eleven Rack + ERXP
Youtube Channel - BenoniStudio
Free Eleven Rack Tutorials, Rigs, and more
@BenoniStudio
Instagram
Reply With Quote
  #3  
Old 09-09-2013, 11:36 AM
jacquesharting jacquesharting is offline
Member
 
Join Date: Sep 2013
Location: Ede Netherlands
Posts: 4
Default Re: Windows 7 does not recognize M-Audio Mobile Pre USB microphone

Hi Benoni, thanks, I hadn't noticed the icon in the tray. Unfortunately it does not solve the problem: there is no option SHOW DISABLED DEVICES.

What I do see is that among the playback devices, the MobilePre appears and is automatically set to Standard Device. However, under the Recording devices, I see only the four ones listed in the screen shot. No. 1 is Standard Device, No 3. is Available, Nos. 2 and 4 are "Currently not available" and I can't make them available. (not sure if that would help in any way - they do not seem to be the USB microphones...)

Any brainwaves?
Reply With Quote
  #4  
Old 09-16-2013, 11:50 AM
jacquesharting jacquesharting is offline
Member
 
Join Date: Sep 2013
Location: Ede Netherlands
Posts: 4
Default Re: Windows 7 does not recognize M-Audio Mobile Pre USB microphone

Hi Brian / others, any ideas? We have a concert this Saturday and I need to have this problem fixed before then...
How can the Mobile Pre appear under the Windows Playback devices, but not under the Recording devices???
And where can I find teh SHOW DISABLED DEVICES option??

Thanks!!
Reply With Quote
  #5  
Old 09-22-2013, 03:51 AM
jacquesharting jacquesharting is offline
Member
 
Join Date: Sep 2013
Location: Ede Netherlands
Posts: 4
Default Re: Windows 7 does not recognize M-Audio Mobile Pre USB microphone

I figured it out! There were two problems to solve:
1. Despite the fact that I had installed the latest Avid driver 1.1.8 and rebooted by PC before connecting the MobilePre box, Windows 7 chose to install the Microsoft driver called "MobilePre". That one works for playback but not for recording devices. I had to go to Configuration Panel --> Hardware and replace the driver with the one from Avid/M-Audio.
2. Bad luck: the sound I actually recorded was a huge squeak!! Redid the whole procedure with the previous driver version 1.1.7. Same result. Arrrrggghhh!! Last chance was to install the third last driver, version 1.0.4. Bingo! That one works fine!!
So as long as the device name in your audio devices just shows "MobilePre" (Windows driver) or "M-Audio MobilePre MkII" (Avid drivers 1.1.8 and 1.1.7) the combi of W7 and MobilePre box won't work. The Device name should be "M-Audio MobilePre".
Reply With Quote
  #6  
Old 02-01-2014, 05:14 PM
tajh1183 tajh1183 is offline
Member
 
Join Date: Feb 2014
Location: lumberton
Posts: 4
Default Re: Windows 7 does not recognize M-Audio Mobile Pre USB microphone

I have a problem with my mobilepre usb first gen it connects to my laptop but the lights want to stay on keeps going on and off
Reply With Quote
  #7  
Old 02-02-2014, 12:17 PM
sw rec sw rec is online now
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 4,070
Default Re: Windows 7 does not recognize M-Audio Mobile Pre USB microphone

tajh1183 needs to:
(A) Start your own thread instead of camping onto this one
(B) When you do that, give us some system specs, like a sandra report. We can't help if you don't give us any info.
http://duc.avid.com/showthread.php?t=300050
Reply With Quote
  #8  
Old 07-09-2014, 12:15 AM
Internetyogi Internetyogi is offline
Member
 
Join Date: Jul 2014
Location: New Zelanad
Posts: 1
Default Re: Windows 7 does not recognize M-Audio Mobile Pre USB microphone

jacquesharting You are a legend. Thanks for posting your fix its REALLY helped.

This worked awesomely Installing the old drivers they work the new ones don;t

http://www.m-audio.com/index.php?do=...drivers&f=1111 Link to the drivers that worked for me.

Default Re: Windows 7 does not recognize M-Audio Mobile Pre USB microphone
I figured it out! There were two problems to solve:
1. Despite the fact that I had installed the latest Avid driver 1.1.8 and rebooted by PC before connecting the MobilePre box, Windows 7 chose to install the Microsoft driver called "MobilePre". That one works for playback but not for recording devices. I had to go to Configuration Panel --> Hardware and replace the driver with the one from Avid/M-Audio.
2. Bad luck: the sound I actually recorded was a huge squeak!! Redid the whole procedure with the previous driver version 1.1.7. Same result. Arrrrggghhh!! Last chance was to install the third last driver, version 1.0.4. Bingo! That one works fine!!
So as long as the device name in your audio devices just shows "MobilePre" (Windows driver) or "M-Audio MobilePre MkII" (Avid drivers 1.1.8 and 1.1.7) the combi of W7 and MobilePre box won't work. The Device name should be "M-Audio MobilePre".
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows doesn't recognize Mbox? Blackhawk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 05-13-2012 07:55 PM
Having problems getting Windows 7 x64 to recognize 003 Chief Pronto 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-11-2010 07:44 PM
Windows 7 / PT8.0.3 doesn't recognize internal hdd scadh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-16-2010 11:27 AM
How to get computer to recognize a microphone kaoticjackal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-02-2009 11:43 AM
How much RAM can windows recognize ? Violet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 12-15-2008 10:11 PM


All times are GMT -7. The time now is 02:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com