Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information


Avid at AES Los Angeles 2014





Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 11 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2013, 12:09 AM
Chingy Chingy is offline
Member
 
Join Date: Jun 2007
Location: Los Angeles
Posts: 275
Default iLok activation error?

Trying to activate my PT 11 license and I get:

"This software cannot be run because the activation experience thinks the authorization was found, but the wrapper could not verify it."

when opening Pro Tools AFTER going through the activation process and it telling me it activated it successfully. For some reason, I don't see the license getting transferred to my iLok though in the iLok manager software.

Any ideas? Thanks!
Reply With Quote
  #2  
Old 06-22-2013, 12:58 AM
Chris Lambrechts's Avatar
Chris Lambrechts Chris Lambrechts is offline
Avid
 
Join Date: Apr 1998
Location: Belgium
Posts: 2,027
Default Re: iLok activation error?

Have you tried a sync repair on the ilok ? Did you use the ilok license manager to activate the license or did you do it from Pro Tools launch ?

I would :

- restart the computer
- unplug all iloks
- launch ilok license manager
- plugin the ilok that should have the PT11 license on it
- sync repair the ilok.

I would expect to see the PT11 license either in the available tab of your acct or on the ilok it was deposited on.

Chris
__________________
Chris Lambrechts
Applications Specialist- Live Sound
Reply With Quote
  #3  
Old 06-22-2013, 01:02 AM
Rsfreak Rsfreak is offline
Member
 
Join Date: Apr 2010
Location: Montgomery, IL
Posts: 23
Default Re: iLok activation error?

I had the same exact problem Chingy. What I noticed was that when I inserted my ilok in, it removed my pt10 license from the ilok and said i had no licenses on it. I put my pt10 license on my 1st gen ilok and it transferred and properly reflects it on the ilok manager. The ilok2 for some reason will not take the license for pt11. Another thing I noticed also is that the ilok manager will say that there are 2 licenses on the ilok if I am not signed in. But the moment I sign in it reverts back to 0. I hope they fix this mess soon. Going to try and run pt10 from my original ilok tomorrow.
Reply With Quote
  #4  
Old 06-22-2013, 03:27 AM
JamesClark1991 JamesClark1991 is offline
Member
 
Join Date: Sep 2012
Location: wales
Posts: 82
Default Re: iLok activation error?

Having exactly the same problem. First of all the PT11 student licenses aren't even available at launch, so I try and install the trial version to fill the gap and I'm plagued with problems >.<

All I ever get is hassle with Pro Tools installs
Reply With Quote
  #5  
Old 06-22-2013, 05:16 AM
Pipelyd Pipelyd is offline
Member
 
Join Date: Dec 2006
Location: Norway
Posts: 6
Default Re: iLok activation error?

This is just completely tragic. The PT10HD is gone and I can't work. What to do? Sync/repair - that doesn't solve it. At the moment I don't have a studio!!!

Quote:
Originally Posted by Chingy View Post
Trying to activate my PT 11 license and I get:

"This software cannot be run because the activation experience thinks the authorization was found, but the wrapper could not verify it."

when opening Pro Tools AFTER going through the activation process and it telling me it activated it successfully. For some reason, I don't see the license getting transferred to my iLok though in the iLok manager software.

Any ideas? Thanks!
__________________
Don't think your time on bad things -
just float your little mind around
Reply With Quote
  #6  
Old 06-22-2013, 05:21 AM
arhall arhall is offline
Member
 
Join Date: Jun 2011
Location: Stockholm Sweden
Posts: 90
Default Re: iLok activation error?

Quote:
Originally Posted by Chingy View Post
Trying to activate my PT 11 license and I get:

"This software cannot be run because the activation experience thinks the authorization was found, but the wrapper could not verify it."

when opening Pro Tools AFTER going through the activation process and it telling me it activated it successfully. For some reason, I don't see the license getting transferred to my iLok though in the iLok manager software.

Any ideas? Thanks!
Same problem on Win 7, "authorization was found, but the wrapper could not verify it". Sync/repair doesn't solve it. I see the PT11 trial license getting transferred successfully to my Ilok2. All of my other licenses is ok, I can still run PT10.

Is the wrapper a windows service?
__________________
Intel i7 2600K, z68 with iGPU, 8Gb, Win7 64, PT11.
TC Impact Twin.
Reply With Quote
  #7  
Old 06-22-2013, 05:28 AM
serstickman serstickman is offline
Member
 
Join Date: Mar 2012
Location: Jacksonville, Fl
Posts: 62
Default Re: iLok activation error?

Based on what I've read to date. I thought it would be safe enough to install the new license manager & check out the new PT 11 trial. I pulled the ilok2 out & installed the software. I kept getting the "old session as expired" notice whenever I tried to sign in using my account info.

After a few minutes of going in circles, I decided to uninstall the license manager app, reboot & carry one.

When I plug my ilok2 back in & hit PT 10, I get a message saying i need to go to Pace's website to get "something". Of course Pace doesn't answer support email on the weekends.

So now I am unable to use PT 10, VCC & East West Symphonic choirs at all. Glad it's not my main DAW, but damn. This is so freaking stupid. Maybe I should send Pace a bill for the cost of my software I can't use right now.
__________________
PT 11, 10.3.7, Studio One, Cubase 7.5, i7 3.5ghz 16 gb ram,Win 8.1, UR44 interface.
Reply With Quote
  #8  
Old 06-22-2013, 05:30 AM
jpmcmullan23 jpmcmullan23 is offline
Member
 
Join Date: Jun 2013
Location: athens, GA
Posts: 3
Default Re: iLok activation error?

Same problem here. iLok manager timed out after surrendering pt10 license and now old pt 10 license is unavailable and the new license can not over write it because it has already been surrendered. just terrible execution
Reply With Quote
  #9  
Old 06-22-2013, 05:31 AM
Matts Matts is online now
Member
 
Join Date: Feb 2002
Location: Helsinki, Finland
Posts: 135
Default Re: iLok activation error?

Another thread about this issue:

http://duc.avid.com/showthread.php?t=340298

-matts
Reply With Quote
  #10  
Old 06-22-2013, 05:36 AM
jpmcmullan23 jpmcmullan23 is offline
Member
 
Join Date: Jun 2013
Location: athens, GA
Posts: 3
Default Re: iLok activation error?

I tried the repair ilok and now no licenses are on it and are listed as available but will not activate.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iLOK activation was working then stopped ADFJamesAudio Pro Tools 11 Discussion 4 06-23-2013 06:57 PM
iLok Activation Questions mickc Pro Tools Software (Win) 4 02-17-2013 05:51 PM
iLok activation doesn't work Sonic-B Pro Tools M-Powered (Win) 4 06-26-2011 05:34 PM
7.4.2. LE and ilok activation confusion malkyg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-06-2009 03:58 PM
ILOK Activation for Pro Tools HD CGreene Pro Tools TDM Systems (Mac) 5 10-29-2006 12:20 PM


All times are GMT -8. The time now is 01:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com