Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information


Avid at AES Los Angeles 2014





Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 11 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-09-2013, 05:12 PM
ElmerJFudd ElmerJFudd is offline
Member
 
Join Date: Apr 2013
Location: USA
Posts: 3
Default Pro Tools 11 System Requirements Windows

Avid lists a bunch of example Windows systems that are approved for Pro Tools 11, I've quoted below. The specs on these machines are pretty varied, but I gather that a dual core sandy bridge is a must. I'm in the process of rolling out v10 (which we will immediately upgrade to 11 when available) on new HP machines. i5 @ 3ghz with 8gb of RAM running Windows 7 64bit with Nvidia Q600 for video. It's a school lab, so we'll just be running the new Fast Track Solos (and a few Fast Track C400s which we already own). There will be 23 stations, so I need to get this right from the start. Do you see any issue with the machine I am describing? Any pointers with regard to setting up a good profile?

Thanks!

Quote:
Avid Knowledge Base
Pro Tools 11 Qualified Windows Computers

Last Updated : April 8, 2013
Products Affected : Pro_Tools_1_6

Avid-approved Windows computers for Pro Tools 11.0
The following Windows computers are approved by Avid for use with Pro Tools 11.0 software.

Desktops

HP Z820 3rd Gen "Sandybridge" Dual Processor Workstation (additional requirements)
HP Z800 2nd Gen 6-Core Workstation (additional requirements)
HP Z420 Workstation 3rd Gen "Sandybridge"
HP Z400 Nehalem and Westmere Workstation
HP Z220 Workstation
HP Z210 3rd Gen "Sandybridge" full PCIe slot Workstation
Dell T7600 "Sandybridge" AVA Q2 201 Workstation
Dell T5600 "Sandybridge" AVA Q2 201 Workstation


Laptops

HP Elite 8570p i7 "Sandybridge" Dual Processor Workstation (additional requirements)
Dell Precision M6700 core i7
Dell Precision M4700 core "Sandybridge"
Dell M7600 i7
Ultra Book

Lenovo Yoga
Sony VAIO Duo 11
HP Envy Smart Touch
Note for all Windows Desktops:
Only NVIDIA graphics cards are supported. (see details)
Full-screen playback requires a minimum of 128 MB of graphics memory.

Notes for HP Z-series computers:

HP BIOS v1.16 is recommended for the HP Z200 workstation
HP BIOS v1.35 is recommended for the HP Z210 workstation
HP BIOS v3.54 is recommended for both the Z400 & Z800 workstations
If you are using the Broadcom network card (NIC), make sure to install Boadcom NIC driver version 14.2.0.5 before running Pro Tools. For additional information, consult the HP support pages for your computer.
The optional Intel PCIe network card may also be used instead of the Broadcom NIC
NVIDIA drivers are also known to cause DPC/IRQ issues. Pro Tools users should use the WHQL certified NVIDIA drivers. (see details)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 8 LE System Requirements? MichaelvP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-09-2012 08:45 AM
pro tools requirements FOR WINDOWS 7 LAPTOPS anjelo84 Pro Tools Software (Win) 0 08-14-2012 12:35 AM
Pro tools MP9 System Requirements Question... sgs92f Pro Tools Software (Win) 1 07-10-2012 05:37 AM
Pro Tools LE 7.4 for Mac OS X 10.4 System Requirements surferdeac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 04-01-2010 11:05 AM
DIGI001 / Windows 95/98/?? - System Requirements etc BEGGING YOU TO HELP! musicfest 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 03-14-2000 07:15 PM


All times are GMT -8. The time now is 04:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com