Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2012, 04:01 AM
fendermarshall fendermarshall is offline
Member
 
Join Date: Jun 2007
Posts: 3
Default Windows 7 can not find Mbox 2 mini device drivers

Hi,

I have an Mbox 2 mini. I've just installed Pro Tools 8.0.5 and downloaded and installed the "Mbox 2 USB family drivers v9.0.2.65" from the Avid website.

When i try to run pro tools however it tells me to plug in the Mbox (it is plugged in of course). Therefore it is not recognising the device.

I am running windows 7 64-bit and when i click on the mbox in "devices & printers" it tells me that no drivers are installed for the device. I then click "apply this fix" to allow windows to search for the driver. It tells the the mbox 2 has no drivers after it finishes its search and that the problem is not fixed.

This is very perplexing and frustrating as I know I have installed the latest drivers from the Avid website.

I even plugged the mbox 2 into my old computer (running windows XP) and the drivers installed automatically without a hitch.

If anyone has a solution I would greatly appreciate it. And I promise to buy you a beer next time I'm in your town/city!
Reply With Quote
  #2  
Old 11-20-2012, 09:19 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 27,033
Default Re: Windows 7 can not find Mbox 2 mini device drivers

I would do a complete uninstall and start over with a clean slate. With the Mbox disconnected, run the 8(or 8.0.3) installer. When it asks you to connect the Mbox, DON'T. Just click OK and let it finish and reboot. Then run the 8.0.5 updater, and when the updater asks you to connect the Mbox, DO connect it. Wait 5-10 seconds, then click on OK, let it finish and reboot. That SHOULD be it(drivers should be automatically installed with 8.x). It was PT9 when Avid starting having a separate driver install(fingers crossed for ya).
__________________
Gigabyte GA-EX58A-UD3R, Intel i7 950, 12 gig Corsair DDR3, PNY GeForce 210, HD/Native, HD IO, 192 IO, PT10HD, preamps from Vintech, Five Fish Audio, Focusrite and Midas..............................
http://www.myspace.com/cswstudio
www.capricornsoundworks.com

The cool thing about digital is; there's 4 ways to do everything. The bad thing about digital is; there's 4 ways to...........

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 11-20-2012, 11:35 PM
fendermarshall fendermarshall is offline
Member
 
Join Date: Jun 2007
Posts: 3
Default Re: Windows 7 can not find Mbox 2 mini device drivers

Thanks albee1952 but unfortunately that didn't work. I uninstalled protools completely. I then installed version 8.0 from the cd followed by the 8.0.4 update. I didn't plug the mbox 2 in at any stage during these installations. Finally I installed 8.0.5 and when prompted I plugged in the mbox 2. Alas, the device still supposedly has no drivers installed and doesn't work.
Any other advice/suggestions would be appreciated.
I might try posting this problem on a Microsoft forum as I have a suspicion it may be more of a windows 7 issue than an issue with pro tools or the mbox 2 mini.
Reply With Quote
  #4  
Old 11-21-2012, 11:29 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 27,033
Default Re: Windows 7 can not find Mbox 2 mini device drivers

Its really time to post a Sandra report as described here:
Help us Help You - READ THIS Before Posting!
__________________
Gigabyte GA-EX58A-UD3R, Intel i7 950, 12 gig Corsair DDR3, PNY GeForce 210, HD/Native, HD IO, 192 IO, PT10HD, preamps from Vintech, Five Fish Audio, Focusrite and Midas..............................
http://www.myspace.com/cswstudio
www.capricornsoundworks.com

The cool thing about digital is; there's 4 ways to do everything. The bad thing about digital is; there's 4 ways to...........

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 12-03-2012, 06:24 AM
fendermarshall fendermarshall is offline
Member
 
Join Date: Jun 2007
Posts: 3
Default Re: Windows 7 can not find Mbox 2 mini device drivers

Just letting you know I solved the problem. Basically there was some kind of issue with windows 7. I don't know what the issue was but after a complete reinstall of windows I was able to install pro tools as well as the mbox mini and its drivers. So it's all working fine!
I knew it was a windows issue as opposed to a pro tools/mbox issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drivers to Mbox 2 Mini and Windows 7, 64 bit andreasb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 07-19-2013 11:41 PM
Where do I find Mbox 2 drivers Windows 7? Samba 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-12-2011 10:59 AM
Mbox 2 mini drivers for Windows 7? ajd315 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-09-2010 04:37 PM
Can't find drivers for MBox 2 Mini on Vista Home Premium. Plz Plz Help!!!!!! Lyrical_Syndicate 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-11-2010 02:00 PM
Windows 7 + Mbox Mini + Standalone Drivers = ?? FirstStep 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 11-24-2009 10:33 PM


All times are GMT -7. The time now is 04:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com