Avid Pro Audio Community

Pro Tools 11 Information

Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!

Avid at NAB 2014








Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-10-2012, 02:12 AM
johkav johkav is offline
Member
 
Join Date: Sep 2012
Location: Stockholm
Posts: 4
Question "Error, missing ILok authorization for "Pro Tools 10".

I recently bought Avid Pro Tools nine Mbox which included an update for pro tools ten as well. Pro Tools 9 won't start on my computer (macbook air), and when I had downloaded and installed pro tools ten, I can't open it cause it says ""Error, missing ILok authorization for "Pro Tools 10". Please insert the necesarry ILok and restart Pro Tools". The ILok is there, I've downloaded the necessary files. I've been looking around and seen that a lot of people have had this problem; but I only seem to find solutions for PC users? I am quite an untechnical person, so please spare me of besserwisser comments here :) I just wanna get going with my own song writing, and hoped that buying programs would spare me from these sorts of complicatations. Any suggestions on how to get this working? There should be a solution, right?!!
Reply With Quote
  #2  
Old 09-10-2012, 02:55 AM
johkav johkav is offline
Member
 
Join Date: Sep 2012
Location: Stockholm
Posts: 4
Default Re: "Error, missing ILok authorization for "Pro Tools 10".

Found another thread, sorry... no concrete answers there anyhow. This is so pointless, I mean - I've spent a fortune on this program by my standards, and it's madness to suppose that anyone who buys a music program should be technical gurus as well...
Reply With Quote
  #3  
Old 09-10-2012, 03:47 AM
peterle peterle is offline
Member
 
Join Date: Jun 2004
Location: Berlin , Germany
Posts: 256
Default Re: "Error, missing ILok authorization for "Pro Tools 10".

in my case the rest of an PT 9 installation was the cause.....

you may try the following:
uninstall PT 10 (complete uninstall)
install PT 9
uninstall PT 9 (complete uninstall , to ged rid of any PT 9 file )
install PT 10

also check if your ILOK drivers are up to date
or reinstall
__________________
foley artist , soundeditor
Reply With Quote
  #4  
Old 09-10-2012, 04:22 AM
johkav johkav is offline
Member
 
Join Date: Sep 2012
Location: Stockholm
Posts: 4
Default Re: "Error, missing ILok authorization for "Pro Tools 10".

Thanks for the advice, but no luck there... and I updated everything for the iLok yesterday, so it shouldn't be the problem. So frustrating! I've already spent too many hours on this!
Reply With Quote
  #5  
Old 09-10-2012, 08:13 AM
bradch00 bradch00 is offline
Member
 
Join Date: Jan 2006
Location: Lions Bay, Canada - Kuala Lumpur, Malaysia
Posts: 929
Default Re: "Error, missing ILok authorization for "Pro Tools 10".

A lot of things have been glossed over here, so let's try and get the basics. When you log into your iLok.com account and select "show" licenses for your iLok, there's a Protools 9-10 bundle license for those products, yes?
__________________
Pro Tools 11.0.x - 10.3.x
iMac 27" i7 Quad Core 2.8Ghz, 16GB RAM (OS X 10.8.4)
Studio One V2.05
iMac core duo 2 3.06Ghz 4GB RAM (OS X 10.7.3) (Q&A)
Macbook core duo 2 3.06Ghz 4GB RAM (OS X 10.8.4) (mobile mixing)
Mercury Elite Pro X 2 (Audio), Maxtor 225GB (Audio), Lacie Quad D2 1TB (OS X Lion 10.8.x)
OWC Mercury 500GB (OS X 10.9) - PT11 (only)
ProjectMix I/O (Black Lion Audio Mod)
Black Lion Sparrow Mk2 A/D
FMR-RNP-RNC, MIDI Xpress 128
BM5A, KRK VXT4, Equator D5
(God Save the Kinks)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Missing iLok authorization" error for MAC USERS jonopeters Pro Tools Software (Mac) 44 07-28-2013 11:23 AM
Random Error, missing iLok authorization for "Pro Tools 9" ktuulu Pro Tools Software (Win) 52 04-05-2012 09:53 PM
Pro Tools sudden "missing iLok" message when connected external USB devices. mgoorevich Pro Tools Software (Mac) 5 01-04-2012 02:13 PM
Help! Error, missing iLok authorization for "Pro Tools 9" digitalwhispers Pro Tools 9 Discussion 6 10-13-2011 03:25 PM
Pro tools 9 crashes at startup "Bus error" in thread "MainThread", at address 0x0 danball Pro Tools Software (Mac) 2 09-26-2011 04:49 PM


All times are GMT -7. The time now is 05:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com