Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9 Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-11-2011, 05:00 PM
digitalwhispers digitalwhispers is offline
Member
 
Join Date: Aug 2006
Posts: 21
Default Help! Error, missing iLok authorization for "Pro Tools 9"

I've been using Pro Tools every day for months and all of a sudden I get this error message. I've uninstalled / reinstalled PT several times and it still does it. I made sure I have the latest iLok driver and client and still no go. Did my iLok quit working? The light is on.

I'm running Windows 7 Pro 64 bit.
Reply With Quote
  #2  
Old 10-11-2011, 05:12 PM
Craig F's Avatar
Craig F Craig F is offline
Moderator
 
Join Date: Aug 2000
Location: LA, CA
Posts: 10,283
Default Re: Help! Error, missing iLok authorization for "Pro Tools 9"

can you access your iLok on iLok.com?
__________________
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!

We are not mind readers: Help Us Help You


"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 10-11-2011, 05:42 PM
digitalwhispers digitalwhispers is offline
Member
 
Join Date: Aug 2006
Posts: 21
Default Re: Help! Error, missing iLok authorization for "Pro Tools 9"

Quote:
Originally Posted by Craig F View Post
can you access your iLok on iLok.com?
It says no iloks found. Could mine have died?
Reply With Quote
  #4  
Old 10-11-2011, 08:00 PM
Craig F's Avatar
Craig F Craig F is offline
Moderator
 
Join Date: Aug 2000
Location: LA, CA
Posts: 10,283
Default Re: Help! Error, missing iLok authorization for "Pro Tools 9"

sound like it, tried a different port?
__________________
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!

We are not mind readers: Help Us Help You


"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #5  
Old 10-12-2011, 07:40 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,122
Default Re: Help! Error, missing iLok authorization for "Pro Tools 9"

Quote:
Originally Posted by digitalwhispers View Post
I've been using Pro Tools every day for months and all of a sudden I get this error message. I've uninstalled / reinstalled PT several times and it still does it. I made sure I have the latest iLok driver and client and still no go. Did my iLok quit working? The light is on.

I'm running Windows 7 Pro 64 bit.
With installing & uninstalling PT, did you install the iLok client/driver straight after a fresh install of PT (before opening PT)?
__________________
Too much blood in my drugstream
Reply With Quote
  #6  
Old 10-12-2011, 10:23 PM
emspace emspace is offline
Member
 
Join Date: Jul 2010
Location: United States
Posts: 43
Default Re: Help! Error, missing iLok authorization for "Pro Tools 9"

Quote:
Originally Posted by digitalwhispers View Post
It says no iloks found. Could mine have died?
It may have, I'm afraid. This happened to me a few months ago (iLok key would light up but PT or iLok.com wouldn't detect it).

After installing all the latest drivers and ruling out any faulty USB ports, I finally decided to just RMA it. Now all is well (with a fancy 2nd generation iLok key to boot).

FYI, I don't have ZDT but the entire RMA process in my case only took a total of 3 days from the time I mailed them the faulty key to the time the replacement assets were deposited into my account (the fact that I don't have that many licenses and iLok's HQ is only a 15 minute drive from my house might have helped things in terms of processing). I was out of warranty so I had to pay a recovery fee (essentially the price of a new iLok key), overnight shipping, and some sales tax.
Reply With Quote
  #7  
Old 10-13-2011, 03:25 PM
digitalwhispers digitalwhispers is offline
Member
 
Join Date: Aug 2006
Posts: 21
Default Re: Help! Error, missing iLok authorization for "Pro Tools 9"

It was definitely the Ilok. I borrowed a friend's Ilok and plugged it in and it was immediately recognized when I logged into Ilok.com. I'm doing an RMA to get my license back.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Missing iLok authorization" error for MAC USERS jonopeters Pro Tools Software (Mac) 44 07-28-2013 11:23 AM
"Error, missing ILok authorization for "Pro Tools 10". johkav Pro Tools Software (Mac) 4 09-10-2012 08:13 AM
Random Error, missing iLok authorization for "Pro Tools 9" ktuulu Pro Tools Software (Win) 52 04-05-2012 09:53 PM
Pro Tools sudden "missing iLok" message when connected external USB devices. mgoorevich Pro Tools Software (Mac) 5 01-04-2012 03:13 PM
Pro tools 9 crashes at startup "Bus error" in thread "MainThread", at address 0x0 danball Pro Tools Software (Mac) 2 09-26-2011 04:49 PM


All times are GMT -7. The time now is 02:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com