Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information


Avid at AES Los Angeles 2014





Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2011, 08:42 AM
H1N1 H1N1 is offline
Member
 
Join Date: Feb 2011
Location: Gastonia, NC
Posts: 2
Default problems, problems, problems

ok...so i got the m audio producer usb mic with pro tools se....i download it, it went fine...then it said something about a certain driver for sound thru the mic or something like that...i clicked yes (i shouldnt have done that), then i checked to see if everything worked, only to find out the only way you get sound is through the headphone jack in the mic...so i tried to uninstall the program and reinstall it again it wont download correctly now...it wont let me get into pro tools period now...

Also, on another topic...will a m audio producer usb mic work with m powered 7?? How about 8? I plan on getting that in the future...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Studio Setup problems & Plugin problems J Nauti MIDI 0 03-02-2010 12:04 PM
Computer Problems vs Pro Tools Problems mudlake slim Pro Tools M-Powered (Win) 1 07-14-2006 08:09 PM
Rewinding Problems, Cutting & Pasting Problems Nikki 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-22-2005 01:19 PM
Problems, Problems, Problems all day long... Jperkins Pro Tools TDM Systems (Mac) 5 05-12-2005 07:58 AM
PC Probe problems. Any overheatingg problems with Digi 001 Ajay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-03-2002 06:30 PM


All times are GMT -7. The time now is 10:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com