Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information


Avid at AES Los Angeles 2014





Go Back   Avid Pro Audio Community > Legacy Products > Aspera DigiDelivery

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-25-2010, 08:06 AM
Bill Denton Bill Denton is offline
Member
 
Join Date: Oct 2008
Location: Pittsburgh PA
Posts: 1,949
Default Re: Delivery e-mail delays

Quote:
Originally Posted by Top Jimmy View Post
Not to give the same back to you, but it's obvious you have no experience administrating a Digidelivery server. The Digidelivery is its own mail server. The problem is that everything is self-contained within the box and there's no way to troubleshoot when issues like this occur.

http://www.avid.com/US/products/DigiDelivery-ServGT

To the OP: You know, I never patched in a monitor, keyboard and mouse to see what could be seen. I toed the party line that the apocalypse would occur and I would spend eternity in Digihell for doing such a thing. Now, I would say go for it. What could it really hurt?
Thank you very much for the link. You are correct, I have zero experience with DigiDelivery, and I failed to note the reference to it in the original post.

Apologies and mea culpa...
__________________
Just rockin'...what more is there?

Bill in Pittsburgh
Reply With Quote
  #12  
Old 12-08-2010, 11:17 PM
Touchwood Studios Touchwood Studios is offline
Member
 
Join Date: Oct 2003
Posts: 832
Default Re: Delivery e-mail delays

I was getting nothing since my ISP upgraded my line to 5Mbps connection. I all of sudden got a "swack" of emails today about 30 a few of them were labeled junk and some where email errors (Warning: could not send message for past 4 hours) I had about 10 of those. Now it's all good getting my reports a 10min past midnight as usual test email message works again. I didn't do anything but leave the sever on for several days. The error cleared itself - Which leads to the only conclusion it as an ISP issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack delivery delays ctspell Eleven Rack 2 01-16-2012 08:40 PM
Sending one delivery to several e-mail adresses- bug? rpantzer Aspera DigiDelivery 12 03-30-2010 08:28 AM
M&E delivery ? Mark 66 Pro Tools Post & Surround 7 05-11-2007 09:39 AM
Where is my delivery? Pirate Post Aspera DigiDelivery 3 10-04-2006 11:16 AM
M & E Delivery SurroundNewbie Pro Tools Post & Surround 1 04-17-2004 03:16 PM


All times are GMT -7. The time now is 09:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com