Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information


Avid at AES Los Angeles 2014





Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-27-2010, 08:14 AM
JoeyGCPlano JoeyGCPlano is offline
Member
 
Join Date: Oct 2010
Location: Plano TX
Posts: 1
Default Xpand!2 install link

Hello,
I know this is a common problem but I'm not finding a solution. My customer purchased m-pwrd 8.0.3 and Xpand!2 doesn't run properly. We have found the xpand!2 folder and .big file but it won't run. We managed to update m-pwrd to 8.0.4 and everything runs a lot smoother, but xpand!2 still doesn't have any sounds. Is there an external link to download the xpand!2 library or the full plug-in itself?
Thank you
Reply With Quote
  #2  
Old 10-27-2010, 08:32 AM
tomric tomric is offline
Member
 
Join Date: Oct 2009
Location: Munich, Germany
Posts: 27
Default Re: Xpand!2 install link

I'm not aware of any public download-link and would suggest contacting the Avid support. There seems to be a lot of trouble with those 8.0.3 DVDs...
__________________
[Macbook Pro 15" C2D, Pro Tools 9.0.5, M-Audio Profire 2626, Terratec EWS Mic8] - [Mac Pro Quad-Nehalem, Pro Tools M-Powered 9.0.5, M-Audio Firewire Solo, M-Audio Oxygen 49]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where Can I Find the XPAND! Install CD??? Blue Ridge Virtual Instruments 9 01-30-2010 10:59 AM
Possible Xpand! install bug on XP kdarbyshirebryant Virtual Instruments 7 05-25-2009 07:13 AM
Xpand! software install paul Neathery 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 03-08-2007 11:09 PM
xpand doesnt want to install? Guitarmonkey55 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-04-2007 07:45 PM
XPand wont install on win xp fransmo Virtual Instruments 2 07-03-2006 03:25 AM


All times are GMT -7. The time now is 01:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com