Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-21-2010, 01:43 PM
Michaeldante Michaeldante is offline
Member
 
Join Date: Mar 2009
Posts: 48
Default Creative Collections Install Error

I searched through the forum and found others who had this same issue however their solutions did not work for me. I purchased the 8.0 back when it first came out from Guitar Center and saw the -214 error and something about the creative collections but PT worked and figured I was able to use the included Bomb Factory plugins so really didn't think anything of it. Now when I upgraded to 8.0.3 it will install the plugins and Xpand2, BOOM, etc however when I'm in a session and open it up I cannot use the plugins and says something about the creative collections not found or a error message. So I have to go back to 8.0 then reinstall Xpand then go to 8.0.3 and just not install the creative collections so I can at least use it. Someone on another thread said it might be a corrupted zip? Guitar Center said its now an open box situation to contact Digi now.

I am not sure if I just contact DIGI for them to send me another DVD or am I screwed out $150 (since I already paid for the Mbox2 mini) and have to buy PT LE 8 again since its been a while since I bought this software.
Thanks
Reply With Quote
  #2  
Old 03-22-2010, 09:08 AM
Michaeldante Michaeldante is offline
Member
 
Join Date: Mar 2009
Posts: 48
Default Re: Creative Collections Install Error

Went to another PC and downloaded 8.0.3 and noticed the Xpand, BOOM, etc folders are empty not sure if that aids in seeing whats wrong. We looked at the DVD and there is a very small scratch but not sure that's the reason why or if it was there originally or not. I hope that's not the case since then I would have to buy another DVD since my roommates accidentally threw away my mbox 2 mini box after our move thinking it was an extra box so I'm only left with the DVD and like a dummy didn't register when I was supposed to. If I do this is definitely a one time mistake.
Reply With Quote
  #3  
Old 03-22-2010, 09:51 PM
Michaeldante Michaeldante is offline
Member
 
Join Date: Mar 2009
Posts: 48
Default Re: Creative Collections Install Error

I figured it all out. One, the 8.0.3 Installer I downloaded from the Digi website unzipped with nothing in the Xpand2, Boom, etc folders so Digi sent me link to download Digidelivery so I could download a new 8.0.3 installer. Digidelivery failed downloading the 8.0.3 installer twice however I found out my wireless internet was the issue since when I hooked it up directly to the router it downloaded the 8.0.3 installer with no issues. So I...

1. Deleted PT LE 8.0 and all its preferences (probably didn't have to but clean reinstalls seem to work best for me), restarted.
2. Reinstalled PT LE 8.0, restarted.
3. Unzipped the NEW 8.0.3 installer folder to my desktop for easy access
4. Ran the 8.0.3 installer (make sure you have actual files in your Xpand2, Boom, etc creative collection folders otherwise might be a corrupt file).
5. Opened up PT LE 8 and just had to link the plugin with where the creative collections files were at and I was good to go.
(tip: I created a new folder called Creative Collections in C/Programs (x86)/Digidesign/ProTools for easy access to link)

I got the -2147213312 error after reinstalling 8.0 like before however doing the above I was still able to update and get the 8.0.3 "perks" I couldn't before. I noticed I didn't have a Creative Collections folder that downloaded in my Pro Tools folder like my friend however, I just created a new folder and placed the files there. Not sure why I get that error message however it doesn't seem to affect anything I do with Pro Tools... yet.

As a side note, I have windows 7 64-bit and going by my earlier "windows 7 64-bit temp fix" thread in the forum if you have W7 64-bit and have issues with it don't plug in your Mbox2 mini until you run the 8.0.3 Installer. I've now reinstalled PT LE three times and still have no issues up to 8.0.3cs1 like a lot are right now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
creative collections on protools 8 LE install djseanbassett 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-05-2012 12:30 PM
Creative Collection Install error play4theworld 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-12-2011 06:44 AM
Install Error: 2147213312 for Creative Collection efrazier7 Pro Tools M-Powered (Win) 5 08-11-2010 07:18 AM
Install Creative Collection Only? DonM Pro Tools M-Powered (Win) 1 08-07-2010 09:35 AM
creative collection will not install....why? James522 Pro Tools M-Powered (Win) 3 07-17-2010 07:01 AM


All times are GMT -7. The time now is 06:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com