Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 02-28-2010, 06:53 PM
Aderivas Aderivas is offline
Member
 
Join Date: Apr 2008
Location: North Carolina, US
Posts: 11
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

Yes, it's actually the Lexicon Plugin causing all the trouble.

I just got rid of the dpm/rsr Lexicon files, as well as the 'resources' folder that it installs in the Plug-ins folder. And now Melodyne works as expected.
I didn't have to reinstall Melodyne, by the way.

Thanks.
__________________
Core 2 Quad 2.4 CPU
Intel D975XBX2 Motherboard
8 GB RAM
ProjectMix / M-Powered 8.03 / W7 64
Reply With Quote
  #22  
Old 02-28-2010, 09:49 PM
P4Vi7 P4Vi7 is offline
Member
 
Join Date: Dec 2009
Posts: 45
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

This is great news - I was having this problem and this is indeed a fix.....but... What if I want to use Lex And Melo in same session ? I guess we have to wait for a fix ( prob on Lex's side ).


btw I was searching for all this 'MPview' stuff to but could find no 'real' info about it.

I might just go to the Lex forums and let them know :)
Reply With Quote
  #23  
Old 02-28-2010, 11:58 PM
music project music project is offline
Member
 
Join Date: Apr 2004
Location: ISRAEL
Posts: 160
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

i am happy to hear this helped you.

i sent an Email to the lexicon guys and am using the vst version thru fxpansion's vst to rtas wrraper.

so there is an option of using melodyne and lexicon on the same session.
__________________
2009 8 core mac pro "nehalem" with 6GB ram, 002R, command 8, pt 10.3.5
Reply With Quote
  #24  
Old 03-01-2010, 03:24 PM
jimst57 jimst57 is offline
Member
 
Join Date: Jan 2007
Posts: 265
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

Quote:
Originally Posted by Aderivas View Post
Yes, it's actually the Lexicon Plugin causing all the trouble.

I just got rid of the dpm/rsr Lexicon files, as well as the 'resources' folder that it installs in the Plug-ins folder. And now Melodyne works as expected.
I didn't have to reinstall Melodyne, by the way.

Thanks.
Yes that worked here too.

Thanks to whoever discovered this.
Reply With Quote
  #25  
Old 03-02-2010, 09:11 AM
CORFA CORFA is offline
Member
 
Join Date: Dec 2009
Location: Moscow, Saint-Petersburg
Posts: 8
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

Thank you guys!!!!
I really lost all hopes almost already..

Discussing is a great thing!!!
Lexicon is great, but bug...:)
Reply With Quote
  #26  
Old 03-02-2010, 09:17 AM
stickboymusic stickboymusic is offline
Member
 
Join Date: Jul 2009
Posts: 121
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

strangely the fix didnt work for me - i completely uninstalled lexicon reverbs but still the same error - did you guys have to system restore back to before installing lexicon?

Odd
Reply With Quote
  #27  
Old 03-02-2010, 09:23 AM
CORFA CORFA is offline
Member
 
Join Date: Dec 2009
Location: Moscow, Saint-Petersburg
Posts: 8
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

I didn't make System Restore. Just uninstalled PCM Lexicon

But I also uninstalled Internet Explorer 8. It caused some errors for protools
Try it if you have one..
Reply With Quote
  #28  
Old 03-02-2010, 09:26 AM
stickboymusic stickboymusic is offline
Member
 
Join Date: Jul 2009
Posts: 121
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

hmmmm no i dont have internet explorer 8 - very strange

i will try again tonight i guess - i just kinda gave up on it after many attempts
Reply With Quote
  #29  
Old 03-04-2010, 04:05 PM
Eway Eway is offline
Member
 
Join Date: Oct 2007
Location: Nice, France
Posts: 30
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

Hi ,

This is not a Protools version problem.
This is a Visual C++ Runtime library problem. Either since you run Melodyne plugin you have installed an another prog or plugin none compatible who runs with a newer version of Visual C++ Runtime library either a newer version of Visual C++ Runtime library was installed before you tried melodyne. In both case it's not compatible. you can eventually try to uninstall Visual C++ Runtime library to see what happens and reinstall this version: Visual C++2005 Runtime librar.

edit: And Yes Lexicon reverb cause this trouble

Last edited by Eway; 03-04-2010 at 04:10 PM. Reason: Add something
Reply With Quote
  #30  
Old 05-03-2010, 10:30 AM
685 685 is offline
Member
 
Join Date: Nov 2005
Posts: 289
Default Re: Melodyne Plugin ERROR (MPView Not Found) Win XP Protools LE 8.0.3

You all are great. We just tried the "remove Lexicon rtas files" on a friend's computer and it worked. Melodyne opened. Added the lexicon files again and the error popped up again.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TDM Plugin not Found, -7 Error Message Reatsch Windows 15 05-28-2013 11:26 AM
Melodyne editor vs Melodyne plugin smpkeys Pro Tools 9 3 03-17-2011 01:33 AM
Melodyne plugin??? basslik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 08-05-2010 07:09 AM
Melodyne Plugin brandymania1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-05-2007 06:31 PM
Melodyne Plugin Siegfried Meier Pro Tools TDM Systems (Mac) 4 02-17-2007 05:52 PM


All times are GMT -7. The time now is 07:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com