Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Customer Care How To Videos

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information


Avid at AES Los Angeles 2014





Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-27-2010, 09:26 PM
Trickedoutstangg Trickedoutstangg is offline
Member
 
Join Date: Dec 2006
Posts: 58
Default Having major problems with Protools LE 7.4 for Vista

I keep getting a message saying "Pro Tools Application has stopped working" A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available"

The problem is I'm not getting any solutions. I searched that error message and found the following message below. The problem is I've done all of those steps, and it still didn't work. Windows Explorer 8 is not showing up on my computer at all. Even after typing in FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-8*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart into the command menu. I'm not so sure its a windows 8 problem anymore. I'm getting very frustrated, because I have 4 songs written, and don't have time to be playing games with this right now. Any help would be awesome because the steps below are a laugher, and my problems seems to be a little more difficult. Thanks guys






Pro Tools application has stopped working, does not open or gets stuck at loading plug-ins on launch with Windows XP or Windows Vista.



If you are unable to launch Pro Tools while using Windows Vista or XP and have experienced one or more of the following symptoms, please try removing Windows Internet Explorer 8 (see removal instructions below.)

Behavior observed in Vista:

A) "Pro Tools application has stopped working. A problem caused the program to stop working correctly, Windows will close the program and notify you if a solution is available."

Behavior observed in XP:

A) Pro Tools will begin to launch, load plug-ins and stop loading (get stuck) at structure.dpm or another plug-in file name.

B) After attempting to launch the Pro Tools program, an hour glass appears for a moment then disappears. (Task Manager > Processes may show Protools.exe as a running process)


Instructions to Remove Windows Internet Explorer 8 (IE8)

Windows XP:

1) Click on "Start"
2) Choose "Control Panel"
3) Choose "Add or Remove Programs"
4) Check the box to "Show Updates"
5) Locate "Windows Internet Explorer 8" and select it
6) Click "Remove"

Follow the on screen instructions to complete the Removal Process.


Windows Vista:

1) Click on "Start"
2) Choose "Control Panel"
3) Choose "Programs" ("Programs and Features" in classic view)
4) Click "View Installed Updates"
5) Locate "Windows Internet Explorer 8" and select it
6) Click "Uninstall" from the top of the window

Follow the on screen instructions to complete the Removal Process.



*This behavior can sometimes also be a result of having DEP (Data Execution Prevention) turned on. If the Above steps are unsuccessful, please see the following articles with instructions on how to turn off DEP (Also known as DEP Fix):

Windows XP | DEP

Windows Vista | DEP


In the rare case where add/remove shows IE7 when in you actually have IE8 installed, these instructions should help you remove IE8:

Windows XP:
1. Carefully select and then copy the following command:
%windir%\ie8\spuninst\spuninst.exe
2. Click Start, and then click Run.
3. In the Open box, type Cmd.exe, and then press ENTER.
4. Right-click inside the Cmd.exe window, and then click Paste to paste the command that you copied in step 1.
5. Press ENTER to uninstall Internet Explorer 8.
6. When the uninstall program is finished, restart your computer.

Windows Vista:
1. Carefully select and then copy the following command:
FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-8*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart"
2. Click Start, and then type Cmd.exe in the Start Search box.
3. In the list of programs, right-click Cmd.exe, and then click Run as administrator.
Note: If you are prompted for an administrator password or for confirmation, type the password, or click Continue.
4. Right-click inside the Administrator: Command Prompt window, and then click Paste to paste the command that you copied in step 1.
5. Press ENTER to uninstall Internet Explorer 8.
6. When the uninstall program is finished, restart your computer. Keywords: DigiSupKW DigiSupKW_Answerbase ; PlatformKW_Undefined ; ArticleID 38111 ; OldAnswerbaseID ;
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Im having major problems!! Someone please help!!!! MJAY3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 11-19-2006 11:31 AM
Major problems. the_dr38 Digidesign Hardware & Software 1 12-30-2004 02:29 PM
Major Mac problems Dopamine Pro Tools TDM Systems (Mac) 6 12-20-2003 01:33 PM
Help! major problems with 5.3 & XP......... precise 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-09-2003 10:36 PM
Dubbing Major Pix, Major Problems BigBobMXMan Pro Tools TDM Systems (Mac) 0 07-15-2001 12:43 AM


All times are GMT -8. The time now is 06:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com