Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > Aspera DigiDelivery

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-22-2009, 04:35 PM
Touchwood Studios Touchwood Studios is offline
Member
 
Join Date: Oct 2003
Posts: 814
Default No Confirmation emails

My Serve LT is not sending confirmation emails, reports etc Email IP is set to 127.0.0.1
What could be the issue?
Reply With Quote
  #2  
Old 11-29-2009, 08:59 AM
Phill Barrett Phill Barrett is offline
Member
 
Join Date: Jun 2005
Posts: 89
Default Re: No Confirmation emails

Using 127.0.0.1 virtual loopback so the internal mail server is used should work, but it doesn't for me either. When I asked this question in a previous thread it seems that it either doesn't work because of internal IT policies etc or due to your ISP blocking port 25 outbound. Neither of those are the case with me however, but still it doesn't work.

The easy solution is to substitute the address of your ISP's mail server instead of 127.0.0.1. For example in my case I substituted mailhost.zen.co.uk and all worked fine then.

Cheers,

Phill.
Reply With Quote
  #3  
Old 11-30-2009, 04:18 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 4,704
Default Re: No Confirmation emails

Quote:
Originally Posted by Phill Barrett View Post
The easy solution is to substitute the address of your ISP's mail server instead of 127.0.0.1. For example in my case I substituted mailhost.zen.co.uk and all worked fine then.

Cheers,

Phill.
Problem is that most smtp servers want password authentication to prevent non-customers from sending mails through their mail server.

The DD-machine however does not allow you enter password or SSL authenticated sending via external mail-servers like any regular e-mail client program does.

Or am I missing something?

Frank.
__________________
PTHDn 11.1.3HD (OSX10.8.5), 8x8x8, MacPro 2.8Ghz Quad-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 16GB RAM
Reply With Quote
  #4  
Old 12-04-2009, 02:26 PM
Touchwood Studios Touchwood Studios is offline
Member
 
Join Date: Oct 2003
Posts: 814
Default Re: No Confirmation emails

I got it figured out is was my mailhost web server blocking the emails thinking they were spam. I tried a different email address now it works
Reply With Quote
  #5  
Old 12-08-2009, 04:35 PM
Phill Barrett Phill Barrett is offline
Member
 
Join Date: Jun 2005
Posts: 89
Default Re: No Confirmation emails

No, you're quite right Frank. Would be good if Aspera could either fix the internal mail server or add support for authentication. I guess I'm lucky that mine doesn't require authentication, though I think it only works when connected via their ADSL network so wouldn't work for non Zen customers.

Cheers,

Phill.
Reply With Quote
  #6  
Old 11-19-2010, 02:27 PM
Touchwood Studios Touchwood Studios is offline
Member
 
Join Date: Oct 2003
Posts: 814
Default Re: No Confirmation emails

Back to this problem again
No Sent email & No Confirmation email
Receiver of delivery gets email Delivery is fine.
The Mail-server Authentication has been around for years why was this never implemented?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Emails keep getting returned uno1234 Aspera DigiDelivery 5 09-12-2006 01:43 PM
My apologies re; your Emails lemix General Discussion 8 09-11-2006 03:53 PM
OT: NAMM emails RadioMoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-22-2006 05:40 PM
PT 7 emails humpback 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-15-2005 03:34 PM
have you recived emails? iMartin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-07-2005 03:36 PM


All times are GMT -7. The time now is 11:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com