Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-30-2009, 11:53 AM
Avid's Avatar
Avid Avid is offline
Avid
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,375
Lightbulb Pro Tools 7.4cs10 Updates

Pro Tools 7.4cs10 updates for all versions of Pro Tools 7.4 for Tiger and Windows; and Pro Tools 7.4.2cs4 updates for all versions of Pro Tools 7.4.2 for Leopard are available for download from the Pro Tools CS Updates page in the Support section:
www.digidesign.com/support/csupdates

Pro Tools CS Updates

Pro Tools 7.4 Systems
The following are the current CS Updates for Pro Tools 7.4. Previous installation of Pro Tools 7.4 is required.

Released July 30, 2009:
What's New in These Updates?
In addition to all fixes from previous CS versions, Pro Tools 7.4cs10 includes the following:

HD, LE, M-Powered (Mac & Windows)

Fixed: A play command in Pro Tools may not always engage playback on the first attempt (Item #114517)
  • After a play command, the Play and Stop buttons may flash, however, Pro Tools does not playback. Subsequent tries would allow playback.
Fixed: Cannot open sessions due to PolyVector error (Item #114287)
  • Certain sessions cannot be opened due to the following error: "Could not complete your request because out_of_range: Cmn_PolyVectorImpl::At"
Fixed: Audible drift when using PAL to Film TCE conversion on long audio files (Item #113490)
  • Using the Time Shift Varispeed preset (PAL to Film -4%) will result in a file that drifts over time and runs out of sync with picture.

HD, LE, M-Powered (Windows)

Fixed: Cannot select the number of RTAS processors on a hyperthreading-enabled CPU (Item #114048)
  • When working with a hyperthreading-enabled processor, Pro Tools does not allow selection of the number of RTAS processors in the Playback Engine dialog.
-
__________________
Administrator
Avid Pro Audio Community
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 7.4cs10 updates Tracy Lowery 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-05-2009 06:27 AM
Pro Tools 7.4cs10 & 7.4.2cs4 Updates Avid Pro Tools Post & Surround 0 07-30-2009 12:01 PM
Pro Tools 7.4cs10 Updates Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-30-2009 11:50 AM
Pro Tools 7.4cs10 Updates Avid Pro Tools TDM Systems (Win) 0 07-30-2009 11:44 AM
Pro Tools 7.4cs10 & 7.4.2cs4 Updates Avid Pro Tools TDM Systems (Mac) 0 07-30-2009 11:41 AM


All times are GMT -7. The time now is 03:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com