Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2009, 05:18 AM
sayed mohammed sayed mohammed is offline
Member
 
Join Date: Jul 2005
Location: bahrain
Posts: 26
Unhappy Access violation occurred, unable to read location: 0x00000170 at address: 0x0478b420

I have vocal sessions

im recording 5 day vocals ok no problem no massege no error
save ok

but im open this sessions and filter this audio ,insert reverb , delay , auto tune and waves limeter >>> one minute errrrror

this massege
Access violation occurred, unable to read location: 0x00000170 at address: 0x0478b420 in module Protools.dll

http://www.7ammil.com/data/visitors/2009/04/03/storm_4675464891538666632_sayed1.jpg
and this
http://www.7ammil.com/data/visitors/2009/04/03/storm_8699014332025590861_sayed2.jpg


close sessions auto
ok
open sessions blank no audio waves only blank track

why what happen??


please help me

all my sessions open ---- filter no show blank 1-5 minuts show this massege >>close

please help me
please help me
please help me

sayed mohammed
Reply With Quote
  #2  
Old 04-05-2009, 09:47 AM
sayed mohammed sayed mohammed is offline
Member
 
Join Date: Jul 2005
Location: bahrain
Posts: 26
Default Re: Access violation occurred, unable to read location: 0x00000170 at address: 0x0478

upppppppppppp
Reply With Quote
  #3  
Old 04-05-2009, 10:03 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is online now
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 13,459
Default Re: Access violation occurred, unable to read location: 0x00000170 at address: 0x0478

Start here, we will need more info.
__________________
~ tom thomas

Formerly hobotom
No.1 on Wish List... Track Freeze

Pro Tools 11.2 (11.1.3 for clients) ~HDX~HDN
HD Omni +192 I/O
Intel Hexcore i7, SSD
Gigabyte GA-X79-UD3
Ampex MM1200 2" 24 trk tape
MOTU 24 I/O W/PCI 424
Outboard, UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.

www.metrostudios.com
Reply With Quote
  #4  
Old 04-15-2009, 03:47 PM
heavybeats heavybeats is offline
Member
 
Join Date: Nov 2002
Location: England
Posts: 28
Default Re: Access violation occurred, unable to read location: 0x00000170 at address: 0x0478

I get same dll errors constantly. I trash all preferences and catalogs etc and the system returns to normal but after working for a few hours more it starts happening again. What is causing this? I am running PT8cs2 on XP Pro with external firewaire 400 drive for audio files.
Reply With Quote
  #5  
Old 04-15-2009, 04:09 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,150
Default Re: Access violation occurred, unable to read location: 0x00000170 at address: 0x0478

Nobody here is going to be able to help anybody with problems unless you post details about your systems.

At the very least we need:
  • A SiSoft Sandra report
  • A list of your plugins that has been generated by the Tech Support Utility
Links for obtaining both of those pieces of software are in the General Troubleshooting thread, a link to which has already been provided above, and which every user having problems should read first.


Sayed, I noticed from one of your other posts a picture of your system, and it appears that you may be running the "virtual" version of the Syncrosoft Key. Software that would use and install that Syncrosoft emulator, and even that emulator itself, may be causing all of your problems.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops)

Profire2626, MBox Mini, Command8
PT10
OSX = 318 Dverb2.0
EFIX is a scam!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access violation occurred, unable to read location: 0x00000002E0341AFD notedmusic Pro Tools Software (Win) 6 02-05-2014 07:58 AM
access violation occurred, unable to read location: 0x00000002 at address: 0x00B9A020 nickmadsen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-04-2011 01:34 PM
access violation occurred, unable to read location: 0x00000000 at address:0x5ad45a48 moonwalker2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-22-2011 12:00 PM
access violation occurred, unable to read location: 0x00000000 at address:0x5ad45a48 moonwalker2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-28-2010 12:20 PM
Access violation occurred, unable to read location: 0x00000004 at address: 0x075FE866 JagPaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-24-2010 12:35 PM


All times are GMT -7. The time now is 05:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com