Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information


Avid at AES Los Angeles 2014





Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-01-2008, 06:17 PM
pawn3d pawn3d is offline
Member
 
Join Date: Apr 2008
Posts: 7
Default ERROR: \"path to session contains illegal characters ( / ).\"

I'm just trying to save a new session and I get path to session contains illegal characters ( / ).

What is the meaning of this?
Reply With Quote
  #2  
Old 05-01-2008, 06:53 PM
Shawn Simpson Shawn Simpson is offline
Member
 
Join Date: Dec 2001
Location: Olathe, KS
Posts: 1,948
Default Re: ERROR: \"path to session contains illegal characters ( / ).\"

It seems to mean that somewhere in the file's path (disk>folder>session), there is a slash (/) in a name. This use to happen all the time with older sessions from the days when it wasn't an issue to use slashes and we'd write out titles like 5/1/08. Since the file naming conventions have been altered to be more compliant with Windows, you're limited in which characters you can use.
Reply With Quote
  #3  
Old 05-01-2008, 09:47 PM
pawn3d pawn3d is offline
Member
 
Join Date: Apr 2008
Posts: 7
Default Re: ERROR: \"path to session contains illegal characters ( /

what do I do?

It wasn't doing this yesterday!
Reply With Quote
  #4  
Old 05-02-2008, 06:59 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 32,361
Default Re: ERROR: \"path to session contains illegal characters ( /

Quote:
what do I do?

It wasn't doing this yesterday!
Look at the entire pathname of where you're trying to save the file - somewhere in there a folder or drive name has an illegal character in it. You'll need to change the name of the drive or folder, or change the path that you're trying to save the session to.

If that is absolutely, positively not the case, it may be caused by database or preference corruption. Trashing those should fix it.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Pro Tools 11 FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Path to session contains illegal characters" beschaving Pro Tools Software (Mac) 5 07-30-2013 12:42 AM
path to session contains illegal characters evankertman Pro Tools M-Powered (Mac) 7 04-28-2009 02:09 PM
path to session contains illegal characters (/) basslik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-20-2008 08:22 AM
Path to session file contains illegal characters (/). ???? jpashley1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-15-2007 07:22 PM
Path to session contains illegal characters (/). Haiku 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-18-2007 09:30 AM


All times are GMT -8. The time now is 03:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com