Avid Pro Audio Community

Pro Tools 11 Information

Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!

Avid at NAB 2014








Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-14-2006, 01:50 PM
JonMitchell JonMitchell is offline
Member
 
Join Date: May 2003
Location: Lexington, KY
Posts: 197
Default Cubase not recognizing 002r ASIO drivers

Recently found the need to run cubase se on my home 002r system. I have installed the drivers from the ptle 7.0 disk but cubase won't recognize them. Any suggestions? I was going to try older PT ASIO drivers but have been unable to find them on the download site. Maybe try uninstalling PTLE? Thanks, jon
Reply With Quote
  #2  
Old 06-14-2006, 02:40 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,344
Default Re: Cubase not recognizing 002r ASIO drivers

The Digi ASIO drivers are not available as in option under "Devices > Device Setup" in Cubase?
Reply With Quote
  #3  
Old 06-15-2006, 11:53 AM
JonMitchell JonMitchell is offline
Member
 
Join Date: May 2003
Location: Lexington, KY
Posts: 197
Default Re: Cubase not recognizing 002r ASIO drivers

Nope they aren't showing up for some reason. I installed the ASIO from the 7.0 install disk, restarted, opened cubase and no go. I had heard someone dropped the digi ASIO .dll file into a cubase folder and it worked for them. Tried that, (in all folders) still didn't work. God forbid I have to buy a fireface
Reply With Quote
  #4  
Old 06-15-2006, 11:55 AM
JonMitchell JonMitchell is offline
Member
 
Join Date: May 2003
Location: Lexington, KY
Posts: 197
Default Re: Cubase not recognizing 002r ASIO drivers

Also tried uninstalling PTLE and just installing the drivers. Also reinstalled cubase a couple times. Nothing.
Reply With Quote
  #5  
Old 06-15-2006, 01:32 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,344
Default Re: Cubase not recognizing 002r ASIO drivers

Quote:
I had heard someone dropped the digi ASIO .dll file into a cubase folder and it worked for them.
Never heard of that and it was totally un-necessary in my case.

In both Cubase LE and now CB SL 3, the Digi ASIO, installed in its default location, shows up as an option in Cubase Devices > Device Setup.
Reply With Quote
  #6  
Old 06-15-2006, 02:52 PM
JonMitchell JonMitchell is offline
Member
 
Join Date: May 2003
Location: Lexington, KY
Posts: 197
Default Re: Cubase not recognizing 002r ASIO drivers

Gottcha, I'm starting to think it is because I'm running SE 3. I've come across a few posts on both boards where SX and SL running system got it to work after a little trouble, but none of them refer to SE 3. Might be that steinberg doesn't keep SE 3 up to date. Seems there are patches available for SX and SL that aren't there for SE.
Thanks, jon
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with ASIO Drivers for 003 rack - Cubase even not recognise..... gregers123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-18-2008 05:43 PM
digi001, ASIO drivers, Cubase Andi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-09-2006 12:13 PM
Problems with ASIO drivers, Cubase SX3 with 002r fog 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-12-2005 07:53 PM
anyone using MBOX ASIO drivers with CUBASE/LOGIC? tom_h 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-15-2003 10:43 AM
no asio drivers to cubase and a mixer to windows98? omen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-19-2001 05:39 AM


All times are GMT -7. The time now is 06:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com