Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Customer Care How To Videos

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information


Avid at AES Los Angeles 2014





Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2005, 08:55 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 32,378
Default General Troubleshooting - Pro Tools LE on Windows

Troubleshooting Pro Tools issues is typically done by process of elimination - start with the simple things first, then move on depending on the results you're getting.

For problems regarding registration and installation:
If you are getting an error in Pro Tools, the first step would be to search both the APAC and the Knowledge Base for the error number(s) you're getting, as a vast majority of errors have solutions already. Make sure to remove the minus sign (-) from in front of the error number during you're search, as a minus sign in a search field means you want to exclude the following term from the search.

If you are experiencing a particular technical issue that does not include an error number, try searching the APAC and the Knowledge Base by key words that are related to your problem. Try a few different, related terms to see if they produce better search results. For general 'assertion', 'neoaccess' or 'neoassertion' errors, see below for a possible solution, then do a search for the last few sections of the error if the presented solution does not help.

If you are experiencing random, unexplained issues on a system that was previously working well the first thing to do is to trash preference and database files, restart and test again.

Compatibility
  • Verify your computer is supported and that your system meets all of the minimum requirements. Refer to the compatibility information (processors, chipsets, hard drives, operating systems, requirements, etc.) for this info.
  • Verify that you have the Minimum/Suggested amount of RAM installed in your system. You can find this information in Control Panel > System > General. It is recommended that you have a minimum of 1GB of RAM installed and that the best performance reported has been with 2GB or more, especially when using virtual instruments/software synths/samplers.

Plug-Ins

It is absolutely essential that you have installed only compatible plug-ins. To verify plug-in compatibility, use the Pro Tools Plug-in Compatibility Grid available on our website.

IMPORTANT! You MUST use a secondary hard drive (not your main OS drive) for recording and playback of audio in Pro Tools. Recording or playback from the OS drive is known to be problematic and the cause of many different error types. If you are using your system drive and encountering errors, the first thing you should do is get a compatible drive. USB drives are not supported and are known to be problematic, so please do not use them with Pro Tools. If you're recording or playing back from a USB drive and are getting errors in Pro Tools, please switch to using a compatible external firewire drive or internal SATA/ATA/IDE drive and disconnect the USB drive.

Pro Tools supports recording and playback to a secondary drive that meets the following requirements:
  • 7200 rpm or faster
  • 9ms seek time or faster
Firewire drives must have the Oxford 911 (FW400 port), Oxford 912 (FW400 & FW800 ports) or Oxford 924 (FW800 ports) Bridge chip. USB drives are not supported and are known to be problematic. Here are some useful links to determine if the drive you have, or are considering, has the proper chipset:
General Setup and Optimizations

Note, Norton Ghost or Acronis TrueImage is highly recommended, as it lets you save your system in a working state and easily revert to that state should you accidentally disable anything that your computer needs. You should use these tools to keep recent backups of your system drive, especially before doing any updates or installing new software.

Before installation be sure to follow the instructions in your product's "Getting Started Guide" to configure your system for use with Pro Tools LE. If you do not have a hard copy of the guide, you can download a copy from our website.

Then, continue on with the troubleshooting and optimizations for your OS version:
We also have YouTube and Vimeo videos on the above topics:
Quicktime is required for proper operation of Pro Tools in WinXP systems - please make sure you have Quicktime installed. You can download the latest version at quicktime.com.

Mbox 2 Pro and M-Audio firewire device specific issues

You should NOT use the AC adapter for the Mbox 2 Pro unless the firewire port on your computer doesn't supply power - for instance, if it's a 'mini' firewire port with only 4 pins. Doing so can cause 6085 errors.

Mbox 2 Pro and most M-Audio firewire interfaces do not support FW800 connections anywhere in the chain. If you only have a firewire 800 port on your computer, you can try using a FW800 to FW400 adapter cable however keep in mind that this is not the ideal solution and may still be problematic. A better solution is to get a FW400 expresscard (for laptops) or PCI/PCIe FW400 card (for desktops) and connect your interface to that. The Siig 2 Port card has been shown to be suitable for this situation.

If your computer has both FW400 and FW800 ports on it, they're most likely using the same bus and the above info would still apply, though you have the flexibility of connecting any FireWire drives you're using either to the FW400 or FW800 ports on the computer or to the card, as long as your interface is not on the same bus - so if you connect your drives to the computer ports, connect your interface to the card or vice-versa.

Further troubleshooting tips:

- Remove any unnecessary USB/FW devices or any other extraneous hardware and then restart the CPU

- Connect your interface to a different port on the computer, as you may have a malfunctioning port. On some systems, one port will work better than the other

If you are on a multi-core system and continue to get errors after verifying you're on a compatible system, using compatible components and have done all the optimizations, please try reducing the number of CPU's in the Playback Engine, as this can solve some compatibility issues with certain plug-ins and VI's.

If you have an NVidia graphics card, you need to be running driver version 181.xx or higher. Some users have reported that their system requires a specific driver version to avoid errors, so you may need to find the one that works best with your configuration. Also, switching to the standard Windows video may fix -6xxx (6129, 6031, etc) errors.

Utilities
  • DPC Latency Checker can be used to determine real-time compatibility of your system.
  • Tech Support Folder - Utilities and Troubleshooting Tools has common utilities for diagnosing problems and generating information about your system.
If you're experiencing noise from the Mbox II, there are several things to try:
  • Make sure you're using balanced cables on all balanced inputs and outputs. Remember that the Mbox 2 outputs are unbalanced, and should use unbalanced connections.
  • Try using a power conditioner for all your electronic gear (Furman, Monster).
  • Run your outputs directly to shielded monitors and not through a mixer to see if the noise goes away.
  • Some noise complaints arise from noisy power supply units inside computers - try installing and running on another computer (or if you're using a laptop, unplug the power supply and run off of batteries to see if noise goes away). Moving the Mbox II in relation to your monitor, computer or speakers may also lessen the noise.
  • Unplug and turn off all unnecessary gear and run only the computer, the Mbox II, and monitors.
  • Listen through headphones to determine if the noise is isolated to a particular output.
  • Make sure you're not running through a USB hub or other device - the Mbox II always needs to be plugged directly into the computer.
  • Try all USB ports on the computer to see if the noise lessens.
  • Trace your cable path for long cable runs, and isolate your cables from possible interference (other gear, florescent lighting, CRT monitors, etc).
  • Lastly, if you feel a repair is necessary, please contact Digidesign Tech Support to set up an RA.
How to Remove Expired (Demo) Plug-Ins & Software
  • Pro Tools 9 (and later) provides an option to move un-licensed plug-ins to the Unused folder when launching Pro Tools.
  • For earlier versions, please click here.
You can also use the Tech Support Utilities above to help remove expired/demo plug-ins.

Providing Your System Information

To enable other users to help you, please include all of your system details when posting an issue to the APAC:
  • Pro Tools hardware
  • Pro Tools software version
  • CPU Make/Model/Speed
  • OS version
  • Motherboard make/model
  • Chipset
  • Memory
  • Type of hard drives
  • etc.
Please use SiSoftware's Sandra Lite application to generate a full system profile:
Under SiSoftware Sandra, click on "Download & Buy" to download the free Sandra Lite version or purchase other versions. After installing Sandra, click on the 'Hardware' tab and run the 'Computer Overview', then copy and paste into your post here on the DUC.

Avid WaveDriver Info (or how to get Windows sounds to play back through your Avid Hardware)

See WaveDriver & ASIO Driver Guides for Windows XP for details on installation and configuration of the Wavedriver.

Note: There is no WaveDriver available for Windows Vista. The ASIO driver, however, is compatible with Vista. Windows 7 has a new multi-client driver, as well as an ASIO driver.

Additional Topics
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Pro Tools 11 FAQ

Last edited by Avid; 04-30-2010 at 10:55 PM.
  #2  
Old 09-02-2009, 09:02 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 32,378
Default Re: General Troubleshooting - Pro Tools LE on Windows (XP & Vista)

If your Mbox 2 Pro is not being recognized it may be due to corrupted firmware. Please follow the steps in the article below, as it should fix the problem:

MBox 2 Pro not recognized by Pro Tools or the computer
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Pro Tools 11 FAQ
  #3  
Old 05-11-2010, 01:30 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 32,378
Default Re: General Troubleshooting - Pro Tools LE on Windows (XP & Vista)

If you're experiencing problems with MP3 export, please see these pages:

MP3 Option Installation on Pro Tools 8 Systems


MP3 Option Authorization and Purchase Information
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Pro Tools 11 FAQ
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows XP and Pro Tools Setup and General Troubleshooting DigiTechSupt Pro Tools TDM Systems (Win) 1 05-11-2010 01:32 PM
Pro Tools - General Troubleshooting for Mac HD and LE DigiTechSupt Pro Tools TDM Systems (Mac) 3 05-11-2010 01:32 PM
General Troubleshooting: Pro Tools M-Powered Systems on Windows DigiTechSupt Pro Tools M-Powered (Win) 2 05-11-2010 01:31 PM
General Troubleshooting - Pro Tools on Mac OS X DigiTechSupt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-11-2010 01:30 PM
General Troubleshooting: WinXP/Pro Tools M-Pow kestudi Pro Tools M-Powered (Win) 0 01-13-2007 11:41 AM


All times are GMT -8. The time now is 06:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com