Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-04-2004, 04:37 PM
Cargoplex Cargoplex is offline
Member
 
Join Date: Mar 2003
Location: Baltimore, MD
Posts: 75
Default MBox Troubleshooting Tips with Solutions!

Hey folks. Like a lot of you here in the LE forum, I have been an MBox user for quite awhile now. Although its been great using Pro Tools and my MBox with OS X, there have definitely been two main issues lurking around, always waiting for the perfect moment to piss me off.

The first of these issues is the fateful 'MBox Noise'. You probably know the faint little high-pitched buzzing that I'm speaking of, and if you don't, then you're lucky. The second issue is making MBox play nice with other audio apps via Digi's Coreaudio driver.

1. The MBox Noise Solution
Simply enough, all I did to extiguish this problem was plug my MBox into a Belkin USB hub. I had my MBox for 6 months before I tried this. You can go to Digi's Answerbase right now (http://answerbase.digidesign.com/detail.cfm?DID=6838) and read that they do not 'support' the MBox being plugged into a USB hub, but I have to say that mine has worked just fine ever since I did, minus the 'MBox Noise'!

2. MBox & Digi Coreaudio Driver + 3rd Party Audio Apps Solution
A solution to this came up recently thanks to a fellow DUC member (Arvid Tomayko-Peters) posting about the using the OS X audio utility app Jack Tools. Arvid mentioned that using Jack Tools as a middle man between the MBox and 3rd party audio apps solved any issues with crashing, etc. I mean, the guy was even nice enough to write up an applescript that sets up Jack Tools to work with the MBox! All I have to say is that if you use Peak, Logic, etc. and have been experiencing any crashing related to Digi's less-than-perfect Coreaudio driver (like I have), follow these links and download Jack Tools and Arvid's applescript:

Jack Tools

Arvid's Applescript (http://home.earthlink.net/~arvidtp/)

I wish all you fellow MBox users the best, and I hope that I have helped out a few of you. Make sure to drop Arvid a line and say thanks if you use his 'script.
__________________
MBox / Pro Tools LE 6.4 / eMac G4 1GHz / OS X (10.3.5)
--------------------
The world sounds better through headphones.
Reply With Quote
  #2  
Old 05-06-2004, 04:36 PM
Cargoplex Cargoplex is offline
Member
 
Join Date: Mar 2003
Location: Baltimore, MD
Posts: 75
Default Re: MBox Troubleshooting Tips with Solutions!

Your welcome.
__________________
MBox / Pro Tools LE 6.4 / eMac G4 1GHz / OS X (10.3.5)
--------------------
The world sounds better through headphones.
Reply With Quote
  #3  
Old 05-06-2004, 07:40 PM
Cammo2009 Cammo2009 is offline
Member
 
Join Date: May 2004
Posts: 16
Default Re: MBox Troubleshooting Tips with Solutions!

Nice tips. Thanks. I was wondering whether plugging the mbox into a hub would work anyway and you answered my question. I find quite often computer things will work even if they aren't supposed to!!
Reply With Quote
  #4  
Old 06-06-2004, 01:08 AM
instro001 instro001 is offline
Member
 
Join Date: Jun 2004
Posts: 26
Default Re: MBox Troubleshooting Tips with Solutions!

Recently i got a belkin hub to clear the problem with the mbox noise.. it cleared the noise alright but with one problem.. when i lower the buffer size to 128 for non latency recording the playback starts playing heavy static.. but above 128 it plays back fine.. any suggestions?
Reply With Quote
  #5  
Old 06-06-2004, 01:25 PM
instro001 instro001 is offline
Member
 
Join Date: Jun 2004
Posts: 26
Default Re: MBox Troubleshooting Tips with Solutions!

and on top of that with the belkin 2.0 hub.. i'm getting more drop outs.. any suggestions?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help troubleshooting mbox mini 2 babbleON 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-30-2009 02:27 PM
Some troubleshooting tips K.B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-16-2006 05:46 AM
conflict in "troubleshooting tips" surely 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-19-2006 12:03 PM
General TroubleShooting Tips Mentalist 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-26-2005 08:17 PM
Mixing Tips - 2 Guitars..only 1 usable... solutions?!?! XHipHop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 01-15-2002 09:24 AM


All times are GMT -7. The time now is 10:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com