Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2010, 03:17 AM
kfoody kfoody is offline
Member
 
Join Date: Mar 2007
Posts: 75
Default 2 Very Annoying Problems

***Ok, so since no one has any answers for me, i was able to figure the second problem out by upgrading to MPTK2 for $50. I think even though MPTK says it works for 7.4 and 8, it doesn't really like 8 very well. $50 and I upgraded to MPTK2 - or rather am upgrading right now. Downloading it - 3gb should fix that problem. Still really frustrated about #1 below.


Hi,

So I am running 8.0.3cs1 on Win7-64 - LOVE IT! Love how stable it is and it just works wonders. Except for 2 problems.

1. It does not allow me to simply drag a midi file from Windows Explorer onto a Midi track. Sometimes I can drag a few and then it stops. What happens is the program freezes for few seconds and then when it comes back every time I drag a midi file onto the PT's screen I get the circle with a line through it icon. It's not consistent where it occurs every time. Sometimes if I close down session and PT's, delete all the things to delete and reopen it fails the very first file I try and drag. Other times it let's me drag 2 or 3 before it happens. Very annoying and very much a pain in the butt. I use a ton of midi.

2. I have owned and used Music Production Toolkit for a long time and for many of the previous versions of PT's but the updated version doesn't like PT's 8. After I install it PT's fails to open. The loading screen appears but goes no further.

This is important because the materials I am building can have as many as 64 stereo audio tracks and so I need as many as I can get. At least MPTK expanded my usable tracks.

I am under a terrible time crunch, working 18 hour days and not being able to use Max Stereo Tracks is really costing me a lot of time.

Please help!

Last edited by kfoody; 01-31-2010 at 01:43 PM. Reason: fixed part of the problem
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
annoying problems with pro tools.. joelrockstar19 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-15-2011 01:46 PM
2 problems...Very annoying. thebigshow Pro Tools TDM Systems (Win) 2 12-12-2005 10:08 AM
Strange,weird, annoying Problems x9blade 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-03-2004 07:50 PM
Annoying Ear Problems saeblee General Discussion 28 11-11-2003 04:48 PM
Annoying SYSEX Problems w/ Unitor 8 MKII dparada78 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-24-2002 07:30 AM


All times are GMT -7. The time now is 06:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com