Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-19-2008, 06:39 PM
Dowski Dowski is offline
Member
 
Join Date: Jan 2008
Posts: 19
Default Installation question for when/if the PTLE Update drops...

I've never had to install an update of Pro-Tools so excuse the noob question: If the new version of PT LE is released after the new version of Mac OS, will I have to completely re-install all of my plug-ins? Will I have to do this anyway (even if it comes before a Mac OS update)? I've been "MacGyver-ing" my 8 core rig since early Feb, so I'd like to know if I need to prepare for several days of plug installation, authorization, etc. if needed...Thanks!
__________________
Mac Pro 2 X 2.8 GHz Quad-Core, 12 GB RAM, Digi 003,
10.5.3, 7.4.2
Reply With Quote
  #2  
Old 05-19-2008, 08:27 PM
barstool719 barstool719 is offline
Member
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 625
Default Re: Installation question for when/if the PTLE Update drops.

shouldnt have to uninstall/reinstall anything. i always delete the prefs before i install the update (probably not necessary), install the update, repair permissions, empty trash, and reboot.

all of my plugins work fine after an update.
__________________
i7-860 / 12GB Kingston / Intel DP55WB / 500GB Barracuda / 1TB Deskstar W7x64
Focusrite Saffire Pro 40 / Pro Tools 9.0.3
Mics, Guitars, Amps, Basses, Drums, Keys


http://overtheeffect.bandcamp.com
Reply With Quote
  #3  
Old 05-20-2008, 03:31 AM
Dowski Dowski is offline
Member
 
Join Date: Jan 2008
Posts: 19
Default Re: Installation question for when/if the PTLE Update drops.

Excellent thanks!
__________________
Mac Pro 2 X 2.8 GHz Quad-Core, 12 GB RAM, Digi 003,
10.5.3, 7.4.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update only works on Installation...cannot perform installation on Win7 xRollinx Pro Tools M-Powered (Win) 5 02-12-2010 07:35 PM
Click Source Drops Out in PTLE 7.4 altemir 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-01-2007 04:55 PM
Bomb Factory Plug-in Installation Question - 003/PTLE paul_g 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 08-16-2007 04:17 AM
Help with PTLE 6.4 installation please!!! Sommerset 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-02-2006 08:50 AM
question for anyone already using winxp- this is not a ptle update thread! 8mmOverdose 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 23 04-24-2002 10:06 PM


All times are GMT -7. The time now is 11:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com