Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-30-2020, 12:17 PM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,081
Default Lag/spinning beach ball every 10-20 seconds

I'm experiencing a regular short hang with a momentary (like 1 second) spinning beach ball. This is happening every 20 seconds or so. It will come up with the open/new session dialogue window even. It is happening with the previous version of PTs (2020.3) as well. Not sure if this started when I updated PTs from 2020.3 to 2020.5 along with Eucontrol 20.5 a couple days ago.
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2020.5, HD Native TB, HD OMNI, S3/Artist Transport/Eucontrol 20.5, Rosetta 800 w/XHD card
Mac OS 10.14.6, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2019.12 (no Hardware), Mac OS 10.14.6, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
  #2  
Old 05-30-2020, 03:06 PM
dat1beats dat1beats is offline
Member
 
Join Date: Aug 2019
Location: Central Islip
Posts: 1
Default Re: Lag/spinning beach ball every 10-20 seconds

Same Here
Reply With Quote
  #3  
Old 05-30-2020, 05:57 PM
gavvyt gavvyt is offline
Member
 
Join Date: Oct 1999
Location: Perth, WA Australia
Posts: 4
Default Re: Lag/spinning beach ball every 10-20 seconds

I too am also experiencing this.
On 2 different systems. Both of them are Pro Toiols Ulitmate. One is HDx the other one Metric Halo ULN-8

Both machines on Mojave.

It's most frustrating.
Reply With Quote
  #4  
Old 05-30-2020, 07:09 PM
essay essay is offline
Member
 
Join Date: Sep 1999
Location: Aldie, VA USA
Posts: 35
Default Re: Lag/spinning beach ball every 10-20 seconds

Started today for me as well
Reply With Quote
  #5  
Old 05-30-2020, 07:39 PM
crowdog crowdog is offline
Member
 
Join Date: Mar 2000
Location: Jim Thorpe, PA
Posts: 611
Default Re: Lag/spinning beach ball every 10-20 seconds

I'm getting the same issues, it started earlier today in 2020.3. At 1st I thought it was a corrupt session, but after trashing prefs and restarting it happens on all sessions. It even happens when PT is running without an open session. Very frustrating, makes working in it a hassle. Maybe an uninstall / reinstall will fix it.
__________________
___________________________________________
Mac Pro 2010 2 x 2.66 / 40GB RAM / OSX 10.13.6 / PT2020.5 / Metric Halo ULN-8
Reply With Quote
  #6  
Old 05-30-2020, 07:44 PM
crowdog crowdog is offline
Member
 
Join Date: Mar 2000
Location: Jim Thorpe, PA
Posts: 611
Default Re: Lag/spinning beach ball every 10-20 seconds

I installed 2020.5 and still get same issue, whenever PT is open. Total drag.


System is a 2010 Mac Pro on High Sierra 10.13.6, optimized per recommendations.
__________________
___________________________________________
Mac Pro 2010 2 x 2.66 / 40GB RAM / OSX 10.13.6 / PT2020.5 / Metric Halo ULN-8
Reply With Quote
  #7  
Old 05-30-2020, 08:03 PM
Henchman Henchman is offline
Member
 
Join Date: Feb 1999
Location: Encino, CA
Posts: 868
Default Re: Lag/spinning beach ball every 10-20 seconds

Same here, Mojave
__________________
www.markhensley.tv
IMDB Credit List

Living the dream.
Reply With Quote
  #8  
Old 05-30-2020, 09:15 PM
cheebs cheebs is offline
Member
 
Join Date: Jun 2015
Location: atlanta
Posts: 6
Default Re: Lag/spinning beach ball every 10-20 seconds

Same here on a 2013 macpro on Mojave. It was doing it under 2020.3 and 2020.5. I'm pissed I felt slighted. I just paid my support TODAY. This is messed up.
Reply With Quote
  #9  
Old 05-30-2020, 09:26 PM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,081
Default Re: Lag/spinning beach ball every 10-20 seconds

Wow. Glad (I guess) that I'm not alone. Wierd that it just started out of the blue. I was thinking it must be a Eucontrol issue, since I've gone back to PTs 2020.3 and still experience it, but haven't tried reverting back to previous Eucontrol version. Thought maybe it was my old iPad running the new Avid Control app, but quitting that didn't help.
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2020.5, HD Native TB, HD OMNI, S3/Artist Transport/Eucontrol 20.5, Rosetta 800 w/XHD card
Mac OS 10.14.6, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2019.12 (no Hardware), Mac OS 10.14.6, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
  #10  
Old 05-30-2020, 09:33 PM
Mixchump Mixchump is offline
Member
 
Join Date: May 2002
Location: Toronto, ON
Posts: 356
Default Re: Lag/spinning beach ball every 10-20 seconds

My son who is a sysadmin tells me that the cert for Sectigo (used to be called Kimodo) expired today and a ton of internet services crashed. I tried turning my clock back to a couple days ago, but the iLok application REALLY did not like that, but likely would have (temporarily) fixed the problem... Anyhow, this will likely be ****e until the IT people at iLok fix their certs...


Anyhow...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
spinning beach ball monet Pro Tools 2018 2 05-07-2019 12:43 AM
Spinning Beach Ball.... Help StevieDebe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-07-2011 06:40 AM
Spinning Beach Ball Of Death On G5? logandrum Pro Tools TDM Systems (Mac) 0 08-03-2007 12:07 AM
spinning beach ball when doing almost anything... Muzoid Pro Tools TDM Systems (Mac) 4 01-01-2006 08:57 AM
Going NUTS w/ Spinning Beach BALL... pls hlp Aluminum Jockey Pro Tools TDM Systems (Mac) 36 09-08-2004 05:10 AM


All times are GMT -7. The time now is 04:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com