Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-14-2020, 02:57 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,556
Default Xmon issue

Hi,


My Xmon has been having some issues. it was doing the going into mute mode randomly and also the left channel out on the ALT outputs would drop in level and occasionally cut in and out.


I did what i always do and completely stripped the Xmon and cleaned every connection and cable and put it back together and it seemed to fix it for a month but the issue is back again.


I have 2 D command main units so swapped the monitor section over so i don't think its within the D Command. also changed the cable between Xmon and D Command.


Now today is seems to be dropping level on the left out on all the speaker outputs, Main, Alt and Large.


Toggle XMON on and off and it fixes it for a while.




Guess there's not much more i can do but buy another Xmon




Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xmon zmagosmon Buy & Sell 0 04-03-2019 09:04 AM
XMON Issue RobSound ICON & C|24 1 06-21-2018 03:27 PM
XMON issue inf0l ICON & C|24 1 09-07-2016 07:18 AM
Old XMon on S6? paulo m Avid S6 15 08-20-2014 03:22 AM
Xmon mod?? mtung ICON & C|24 0 10-01-2009 05:16 AM


All times are GMT -7. The time now is 05:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com