Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-09-2001, 05:50 PM
Tim Middleton Tim Middleton is offline
Member
 
Join Date: Aug 2001
Location: U.K.
Posts: 1
Default Data rates and latency

i am currently trying to evaluate different third party networking protocols fro use with Pro-tool 5.1AV. Have estimated a data rate of around 270 Mb/sec per machine, can anyone tell me what sort of latency the Pr0-tools will put up with and what form the data takes (burtiness etc.)

Many thanks. [img]images/icons/rolleyes.gif[/img]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
import session data without audio data rgalpin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 08-06-2010 01:49 PM
DATA LOST,MIDI CHUNK LIST,SONG DATA IS GONE!!!!!!!!!??? gdx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 06-25-2008 08:52 AM
Sample rates / buffers / latency Detuned6 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-30-2003 04:01 AM
Comparing Bit-rates, Sample-rates, and convertors - Telling the difference? stoogee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-05-2003 08:36 AM
Converting MIDI volume data to automation data? Duff Studios Pro Tools TDM Systems (Mac) 2 12-17-2002 09:39 AM


All times are GMT -7. The time now is 12:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com