Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2011, 02:03 PM
djayduality djayduality is offline
Member
 
Join Date: Apr 2011
Location: Glasgow
Posts: 3
Default Problem with MBox 2 mini

I was using this last year sometime and it was working great but now that i've tried to install again everytime I plug the USB into the MBox my pc just decides to restart ! Also there is no LED lit up on the MBox

When I try to load up Pro Tools it also comes up saying there is a driver error and recording may be slow.

I have googled the problem and tried some of the solutions but nothing worked at all. I've reinstalled etc but all the same issues !
Reply With Quote
  #2  
Old 04-17-2011, 02:15 PM
Lincoln Mitchell Lincoln Mitchell is offline
Member
 
Join Date: Mar 2011
Location: Richmond, Va
Posts: 242
Default Re: Problem with MBox 2 mini

Without knowing anything about your system, at best we can only guess.

Guess 1) Do you have the most up to date Pace/iLock drivers?
__________________
Lincoln Mitchell

Pro Tools 2019.latest
Mac Mini Server. OSX 10.14.6, 16GB Ram, SSHD
Apogee Ensemble Thunderbolt, Apogee Element 24
Reply With Quote
  #3  
Old 04-17-2011, 04:19 PM
djayduality djayduality is offline
Member
 
Join Date: Apr 2011
Location: Glasgow
Posts: 3
Default Re: Problem with MBox 2 mini

Oops ! Apologises haha. What do you need to know :) Everything in my PC is above the required spec to run it all, I also downloaded the latest drivers as you said.

It just seems like the Mbox is short circuiting in a way as, once it reads it, the PC Just automatically switches off
Reply With Quote
  #4  
Old 04-17-2011, 04:22 PM
djayduality djayduality is offline
Member
 
Join Date: Apr 2011
Location: Glasgow
Posts: 3
Default Re: Problem with MBox 2 mini

I'm sure its version 7.4 as well !
Reply With Quote
  #5  
Old 04-17-2011, 04:29 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: Problem with MBox 2 mini

Help us help you - what you need to know before posting!
Reply With Quote
  #6  
Old 04-17-2011, 04:31 PM
MikeLip MikeLip is offline
Member
 
Join Date: Feb 2010
Location: Sydney, Oz
Posts: 639
Default Re: Problem with MBox 2 mini

You may need to load USB drivers for your motherboard (or chipset or similar).
Does the PC restart if say in Windows Safe mode and you plug in the mini?
Windows Event Viewer may show some info before reboot.
Try reinstalling the mbox mini drivers.
Good luck,
Mike.
__________________
This might qualify for "the best worded, but most idiotic thing I've ever heard said" award.-ejwells

Avid Pro Tools|HD Native 9.0.3. Win7x64Sp1. i7-930 X58A-UD3R. Acronis backup. Black Viper optimized.
Google the DUC
Search Avid

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox Mini (3rd gen) problem Justin Bartlett 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-26-2011 01:09 PM
mbox 2 mini problem Khaveee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-16-2010 08:03 PM
Really odd problem with Mbox 2 and Mac Mini, Please help!! CaptainWhiskey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 12-09-2009 10:42 AM
my mbox mini problem Ericsov 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-09-2007 08:26 AM
Mbox 2 mini problem Nokin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-05-2007 10:40 AM


All times are GMT -7. The time now is 10:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com