Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-14-2016, 04:18 PM
Rpro Rpro is offline
Member
 
Join Date: May 2016
Location: Massachusetts
Posts: 42
Default S5 Masters panning issue

I have a few stereo tracks assigned to a few masters and have assigned the masters to the strips. When the pan knob is centered on the masters strips the audio is in both speakers and the control meter on the 401 shows this. When I pan the master pan knob to hard left the audio is in both speakers and the meter shows this but when I pan the master hard right the audio is on the right speaker only and the 401 meter shows this. I cannot pan the masters track audio left even though the pan knob on the 408 is panned hard left.

The stereo tracks are panned hard left and hard right. The Pan to button is lit on GRP and MIX on the 408.

Any idea what could be wrong?
__________________
Windows Pro 10 X64 - Pro Tools 12.8HDX
Windows Pro 10 X64 - Nuendo 10
Windows Pro 10 X64 - Cubase Pro 10
Euphonix System 5, 408's, 401, 402, 403
eMix 6.1.1.20.1, HybridAPP 20.1, EuconWS 3.6.1
Reply With Quote
  #2  
Old 09-15-2016, 02:23 PM
bergj00 bergj00 is offline
Member
 
Join Date: Nov 2008
Location: NYC
Posts: 61
Default Re: S5 Masters panning issue

Are they Masters as in 'M1...M2.." or are they Group Masters?

When you add channels to a group there is always an off-set. The Group master's Pan is center but the members stay where they were when you made the group. Hence when you have two members that are panned hard left and right - when you pan the group master hard right the Left member moves to CNTR and the opposite when you pan hard left...
Reply With Quote
  #3  
Old 09-20-2016, 06:42 PM
Rpro Rpro is offline
Member
 
Join Date: May 2016
Location: Massachusetts
Posts: 42
Default Re: S5 Masters panning issue

These are multi masters channels set to wide. I set each source pair channel pan to center then pan the master stereo channel but when panning left or right the audio will pan full right but no panning to the left.
__________________
Windows Pro 10 X64 - Pro Tools 12.8HDX
Windows Pro 10 X64 - Nuendo 10
Windows Pro 10 X64 - Cubase Pro 10
Euphonix System 5, 408's, 401, 402, 403
eMix 6.1.1.20.1, HybridAPP 20.1, EuconWS 3.6.1
Reply With Quote
  #4  
Old 09-21-2016, 09:13 AM
bergj00 bergj00 is offline
Member
 
Join Date: Nov 2008
Location: NYC
Posts: 61
Default Re: S5 Masters panning issue

I cannot reproduce what you are seeing...

Can you clarify " channels set to wide "

Does this mean in the Masters Tab in Emix you selected a LR? Or are you working in a 5.1 or greater format?

When you add channels to a master - the masters defaulted pan is center across the front and center across the rear (X/Y). The dot is in the middle of the pan graph.

the source channels are defaulted so that they are panned hard right/left but 50% back - so they show up on the same x-plane as the master pan graph.

When you pan the master left, the right channel goes center. And vice versa when you pan right.

If you started out with the source channels nulled at center across the front (thus creating an offset between the X/Y of the master) they will just follow the pan of the master. IE if you pan left, they both move hard left
Reply With Quote
  #5  
Old 09-21-2016, 09:26 PM
Rpro Rpro is offline
Member
 
Join Date: May 2016
Location: Massachusetts
Posts: 42
Default Re: S5 Masters panning issue

I figured this issue out.

I had to start from scratch by wiping out the Multi Format masters.

Logically I use MFM as dual mono source tracks and true stereo source tracks. These MFM tracks are for mixing in stereo and 6.1.

1. Spill the source tracks across the stripes.
2. Setup all dual mono source tracks and pan them dead center.
3. Setup true stereo tracks and pan them hard left and right.
4. Create a snapshot as a backup and store or modify the layers
5. Build the multi format masters in eMix

Only pan the MFM channels and not source tracks

6. Set the width of each dual mono MFM to zero %
7. Set the width of the true stereo MFM to 100%
8. Panning dual mono MFM tracks to full left and right
9. Panning true stereo MFM tracks to 30% left and right

I saved this as a MFM title which saves the multi format masters configuration. After extensive testing I can use this MFM for tracking and mixing in stereo and 6.1.
__________________
Windows Pro 10 X64 - Pro Tools 12.8HDX
Windows Pro 10 X64 - Nuendo 10
Windows Pro 10 X64 - Cubase Pro 10
Euphonix System 5, 408's, 401, 402, 403
eMix 6.1.1.20.1, HybridAPP 20.1, EuconWS 3.6.1

Last edited by Rpro; 09-22-2016 at 06:50 AM.
Reply With Quote
  #6  
Old 09-22-2016, 11:03 PM
Steven1145 Steven1145 is offline
Member
 
Join Date: Sep 2004
Location: Paris, France
Posts: 171
Default Re: S5 Masters panning issue

Yes, usually you do all the panning from the MFM panner, because diving into the individual channel panners can reap havoc. We had some freelance mixers who were used to having to do this on DFC desks, and our assistants would have to point out that all the panning info was handled by the MFM panner, and that the individual tracks were best left alone.
There was some weird panning going on, for sure.

Sent from my E5823 using Tapatalk
__________________
Steven Ghouti
YELLOW CAB Studios
Paris, France

The studio FB page
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Panning Issue Pro Tools LE 8.0.5 SilviaS15Freak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-20-2012 06:53 AM
Stereo panning issue seaants Pro Tools M-Powered (Win) 0 08-19-2011 09:48 PM
fast panning issue markuse Pro Tools TDM Systems (Mac) 2 12-17-2009 07:42 AM
Panning Issue erik1x Pro Tools TDM Systems (Mac) 3 05-10-2009 11:28 AM
Panning In Headphones Issue SeattleSteve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-20-2008 03:25 PM


All times are GMT -7. The time now is 04:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com