Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-30-2015, 09:48 PM
jf.burman jf.burman is offline
Member
 
Join Date: Sep 2011
Location: Montreal, Canada
Posts: 16
Default New waves central crashing Pro Tools 11

I've just installed the latest version of Waves Central, which forced me to re-install all my waves plugins, and now Pro Tools is crashing when I start to use some Waves plugins in a session.

Does someone else experience this problem?

I'm running Pro Tools 11.3.1 on a PC with Windows 7 installed on an SSD.

I tried to go back to a previous version of Waves Central but the installation always fails at the beginning...

Thanks in advance for your help
JF
Reply With Quote
  #2  
Old 12-01-2015, 12:04 AM
ChazC ChazC is offline
Member
 
Join Date: Feb 2007
Location: Melbourne (UK Ex-pat)
Posts: 418
Default Re: New waves central crashing Pro Tools 11

Pro Tools has to be one of the most infuriatingly fussy pieces of software in existence when it comes to plug ins.. I've just had a nightmare with plug ins in PT12.

As long as you've already tried trashing prefs & db's, I suggest you remove all your 3rd party plug ins except Waves (just move them out of the Plug Ins folder) and see if PT will then start.

If it does, start adding back your other plugs a few at a time until you find the culprit(s). Then check to see if it's the latest version. Update it if not & try again.

I can't load half of the Plug & Mix plug ins due to an incompatibility with IK Multimedia stuff in PT12 (which all worked together fine in PT11). An out of date Metaplugin was also giving PT12 fits. Everything was still fine in Cubase, Studio One & Reaper. AAX is the culprit format.

Good luck!

{edit} Sorry, just re-read this. PT actually boots up OK then - it's during operation. I'd still bet it's an out of date plug in somewhere conflicting with Waves.
__________________
Chaz

Shifting Sands Audio
www.shiftingsandsaudio.com
soundcloud.com/shiftingsands

Asus X79 Deluxe | i7 4930K @ 4.1 | 32Gb Ripjaws CL9 GBLZ | Radeon R5 230 | Win7 Pro (64) | 256Gb Samsung 850 SSD | 2x 1Tb Seagate SATA | 250Gb Samsung EVO SSD | 128 Samsung SSD | Antec 650W | ProTools 11.3.2HD, 10.3.9HD, 12.5 | Cubase 9.0.20 Pro | Nuendo 8 | Studio One 3.2 Pro | RME UFX | 2x Octopre Mkii Dynamic | Alphatrack | DTouch | Logitech G510 | Kensington Trackball | Yamaha UX256

Last edited by ChazC; 12-01-2015 at 01:03 AM. Reason: Addition
Reply With Quote
  #3  
Old 12-01-2015, 05:51 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,956
Default Re: New waves central crashing Pro Tools 11

I was a bit nervous when I installed Waves Central when I got the freebie TruVerb this weekend. It installed and has run just fine with no glitches on my OSX 10.9.5 partition and running PT11.3.1. I also installed it but haven't yet tried it on my OSX 10.8.5 partition and either PT10.3.1 or PT11.3.1 so can't comment on that. What I like is you don't have to download the whole Waves shebang if you only want a single plugin or two. You just download what you need and that's it.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #4  
Old 12-01-2015, 01:53 PM
jf.burman jf.burman is offline
Member
 
Join Date: Sep 2011
Location: Montreal, Canada
Posts: 16
Default Re: New waves central crashing Pro Tools 11

I deleted the "WaveShell-AAX 9.2" and 9.3 folder while leaving the 9.6 folder in the plugins folder and it seems to go well now.

Thanks!

JF
Reply With Quote
  #5  
Old 12-02-2015, 08:53 AM
jf.burman jf.burman is offline
Member
 
Join Date: Sep 2011
Location: Montreal, Canada
Posts: 16
Default Re: New waves central crashing Pro Tools 11

I take off what I just said... it started again after a couple hours.
Reply With Quote
  #6  
Old 12-07-2015, 09:57 AM
jf.burman jf.burman is offline
Member
 
Join Date: Sep 2011
Location: Montreal, Canada
Posts: 16
Default Re: New waves central crashing Pro Tools 11

Anybody esle had this problem?
Reply With Quote
  #7  
Old 12-08-2015, 07:17 AM
Table Syrup Records's Avatar
Table Syrup Records Table Syrup Records is offline
Member
 
Join Date: Jul 2007
Location: Minneapolis
Posts: 1,485
Default Re: New waves central crashing Pro Tools 11

I've seen a lot of people with this issue.

There were a couple versions that they've released now that won't coexist with previous versions. AND, there are some waveshells that will cause issues if they are coexisting.

Here's what I have been doing since the beginning of the v9 days.

1) Move licenses to cloud.
2) Run Waves Uninstaller and kill everything
3) Manually remove pref's/caches and any lingering waveshells
[preferences, databases, plugins folders - vary by OS]
4) Reboot for good measure
5) Reinstall everything you need
6) Put licenses back on your machine

This works for me, and even with Mercury and SoundGrid Studio, I can do all of this in about 15 minutes. So, not a big deal.
__________________
Shorty: Table Syrup Records

Mac Pro 5,1 3.33 GHz Hex, 32GB
EFI Flashed - 5 GT/s Modded 7950, Dual Apple 23"
OSX Sierra
Pro Tools HD 11.2.2
Waves IOS, IOX, STG2412
Extreme Server (x2)
Logic Pro X, DSP Quattro, Final Cut Pro X
Waves Mercury+SSL+AbbeyRoads
Trident S65 with embedded US-2400

Live:
2012 Mac Mini, Dual SSD, i7 2.4, 16GB
Win 10, OSX Sierra
LV1, MRSG
Hardware from above (same gear)
Dual Dell P2418HT Touch Screens
Waves Icon X (x2), M, with Screens
Custom enclosure
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waves Central K.I. AAX Plug-ins 62 01-01-2016 08:52 PM
Waves crashing PT? gutterfly Pro Tools 10 10 08-13-2015 01:12 AM
Waves 8 Crashing Pro Tools 9.0.3 espennor Pro Tools TDM Systems (Win) 0 09-27-2011 03:28 PM
Waves a crashing natural 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-05-2009 09:49 AM
Waves SSL TDM Crashing PT7 caustic Pro Tools TDM Systems (Win) 11 03-19-2006 08:07 PM


All times are GMT -7. The time now is 05:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com