Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2015, 11:50 AM
mbochart mbochart is offline
Member
 
Join Date: Oct 2015
Location: 61 Broadway
Posts: 1
Default M-Audio MobilePre Mk II USB Audio Interface and Mac OS El Capitan: Compatibility

Are there any known compatibility issues between the M-Audio MobilePre Mk II USB Audio Interface and Mac OS El Capitan? I upgraded to El Capitan on Monday and since then I've been experiencing intermittent distortion on sound transmitted from the Mobile Pre (a very rapid clicking sound) when there were never issues before. The application I'm using to receive the sound is Wirecast, but the issue only appears with the Mobile Pre, and not with a firewire device. If anyone else has encountered a problem similar to this one, post upgrade, I'd appreciate insight.
Reply With Quote
  #2  
Old 10-06-2015, 12:02 PM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default Re: M-Audio MobilePre Mk II USB Audio Interface and Mac OS El Capitan: Compatibility

Avid haven't qualified El Capitan for any of their devices or software yet:http://avid.force.com/pkb/articles/e...EUCON-and-ISIS

You're best to wait to upgrade your OS until you've verified that all the hardware and software are supported. I haven't heard any news on driver updates for El Capitan (if they are necessary, or coming soon). Previously using a powered USB hub has fixed some issues, but I can't say it will with what you describe.

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Audio Fast Track Ultra on El Capitan hoss33 FireWire and USB Audio Interfaces (Mac) 267 07-24-2016 08:48 PM
M Audio Mobilepre usb interface (1st Gen) connection problems tajh1183 Getting Started 3 11-10-2014 12:11 PM
M-Audio Interface Compatibility on Newest Mac OS bhoggard Pro Tools 10 0 07-25-2014 11:46 AM
Audio interface compatibility jamieguitar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-15-2008 06:15 AM
m audio interface and pro tools compatibility badda 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-05-2007 09:18 AM


All times are GMT -7. The time now is 07:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com