Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2013, 03:36 PM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,061
Default ExHUI process on Eucon/Hybrid MAC

We have one PTs (MAC) system running with a System 5 (Via Hybrid). This MAC PTs system had a process (showing in the Activity Monitor app) named "exHUI" that was using 50% of the CPU. Our OTHER PTs MAC system running with a System5 doesn't show this process at all. ALSO, one of our other PTs MAC systems using an Artist series (MC Mix) DOES show the exHUI running, but not using NEARLY that kind of CPU power.

Is this (exHUI process) a remnant of the Artist series software that may have been previously installed on this computer but not completely UN-installed?

System:
PTHD 10.2
MAC OS 10.6.8
Euphonix System5
Reply With Quote
  #2  
Old 01-15-2013, 10:08 AM
H.G. Hollans's Avatar
H.G. Hollans H.G. Hollans is offline
Avid
 
Join Date: Aug 2010
Location: Avid
Posts: 56
Default Re: ExHUI process on Eucon/Hybrid MAC

Go to System Preferences, and open EUCON.
Remove any applications in the list and reboot.
That window should be empty unless you have an application that uses HUI control (PTs 10 does not).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hybrid Eucon for S5 with 261 SC audioocean System 5 1 12-14-2011 12:23 PM
EUCON 2_6_1 eucon discovery cant find ip klaukholm System 5 2 10-22-2011 01:01 PM
Alert - EuCon 2.5.6 is only for Pro Tools 9 and EuCon DigiTechSupt Artist Series 11 02-24-2011 11:25 PM
Problem populating HD 4 accel + Process + Process Brandonx1 Post - Surround - Video 6 07-15-2010 05:40 PM
hd process and accel process in same machine? blumediaprojekt Pro Tools TDM Systems (Mac) 1 02-01-2006 08:51 PM


All times are GMT -7. The time now is 01:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com