Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2005, 05:13 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,200
Default Mbox, Core Audio & Tiger Do Not Work Together

After 6 interactions with tech support and repeated attempts at reinstalls, deinstalls, updates and all the OSX optimisation advice (trash prefs, daes and repair permissions) i still cannot use my Mbox to output iTunes, Quicktime or anything via Core Audio for that. I can get it to work for 30 mins max and then i get white noise belting through my monitors/headphones. I then have to quit the core audio manager and then reboot it. I first experienced this problem under Panther 10.3.9, back then it was a known compatibility problem and since then i have shelled for 6.9.2 and installed all of the updates that i have been advised to do and i still can't get it to work. I've even gone as far as a total system restore to Tiger to remove any trace of the Panther install and still it doesn't work. I know it's not the Mbox because i don't seem to have any problems running Pro Tools. I'm using:

iMac G5 17" 1.8 GHZ
1.5 GB Ram
OSX Tiger 10.4.2
Pro Tools LE 6.9.2 (Currently up to cs4)
Mbox (Firmware v2.0)

I've had to resubmit this posting as my first one has dissappeared.

If anybody can help me get this sorted i would be so grateful, it's so frustrating. Not to mention Pro Tools 7 is on the horizon and i still can't get 6.9.2 to work properly, if Digi are on the case then thats cool but all i keep getting told is theres no problem with the core audio driver and it's driving me crazy!!!!!!!!

Cheers
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #2  
Old 09-22-2005, 02:06 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,200
Default Re: Mbox, Core Audio & Tiger Do Not Work Together

I'd just like to add to my previous post that i can now confirm my box is not faulty and there is a definite flaw in the core audio driver for OSX 10.4 Tiger. I have spent this evening tinkering with my XP laptop and the Mbox worked fine playing itunes using the wave driver, no white noise, it was heavan.

Just to point out, to get this to work so you don't get the slow motion slurring noise you have to tweek the QT settings. This is explained in the wave driver PDF.

So come on Digi, now i know my Mbox isn't up the swanny, when are we going to get a working core audio driver?????
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Core Audio and OSX Tiger 10.4.11 noonaa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-29-2008 09:40 AM
spdif-in of mbox doesn't work with core audio apps? Markus Mehlau 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-24-2007 08:42 AM
Pcie core + Core audio + Tiger, does it work? fantomaz Pro Tools TDM Systems (Mac) 0 12-21-2005 02:04 PM
Core Audio/tiger janzoulou Pro Tools TDM Systems (Mac) 8 09-03-2005 05:31 PM
OSX Tiger and Core Audio Driver Garissimo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-24-2005 01:24 PM


All times are GMT -7. The time now is 04:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com