Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-03-2020, 04:56 PM
tripstation tripstation is offline
Member
 
Join Date: Apr 2008
Location: London
Posts: 640
Default Tdm plugins hanging PT 10

Vss3 and Fairchild 670 hang PT10 Win 10 64 on startup but Virus Indigo for example loads and runs fine.
Anyone had this problem?

Sent from my J8110 using Tapatalk
__________________
ProTools 12 HD
Pro Tools 10 HD3
Nuendo 11
Ableton 9
Avid Omni HD
Avid 8*8*8 HD X 2
D-Control ES 32 Channel
Native Instruments Maschine Studio
TC Electronic PowerCore *2
UAD-2
Universal Audio 1176 LN
Universal Audio 2-LA-2
Universal Audio 2-610
Neve DPX

Supermicro X10DAI Dual Xeon E5 v4 Win 10 64 128GB Ram
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hanging/Freezing when putting plugins on tracks ffud Pro Tools 11 1 03-12-2015 02:42 PM
7.3 "hanging up" Anyone else? ronwasserman Pro Tools TDM Systems (Mac) 4 12-18-2006 08:06 AM
Pro Tools hanging on startup at "Loading Plugins" Eric Gale 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-03-2006 07:35 AM


All times are GMT -7. The time now is 07:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com