Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-19-2006, 06:01 PM
cosmicevan cosmicevan is offline
Member
 
Join Date: Sep 2003
Location: nyc
Posts: 48
Default Help! 02 turns on, but display doesn\'t show text!

Ok, this is definitely my fault. I have my project studio setup in a huge rack on wheels and while spinning the rack around to access the rear inputs on my 002 mixing board, a cable caught the switch on my Furman PL Pro and shut down my mac, 002, hard drive, preamps...EVERYTHING. upon turning the switch back on, my 002 turns on and the screen lights up, but i see no text.

this happened once before and after waiting about 15-30 minutes with no power, i powered back up and the 002 lit up fine. this time it has been about 45 mins and i'm now getting a few of the LEDs on the board to light up, but still can't fire up protools or work with the board at all. is there a way to reset the board or make this go away? is my unit in trouble? do i need to have something repaired? PLEASE HELP!!!
__________________
*************************************
macbook pro 2GHz Intel Core Duo
1GB RAM
OS 10.4.6
002 mixing board w/ PT 7.1.1cs
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
!!! Setting display on imac from millions to thousands turns PT YELLOW !!! oulablank 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-09-2010 04:02 PM
Display text (scripts / lyrics) on video? krippi Pro Tools TDM Systems (Mac) 6 10-30-2009 08:52 AM
003 worked once - display on (no text) Xavier D. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-20-2007 12:22 AM
How to display text within P-T for audio book? radio matt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-09-2005 08:58 PM
can "Export Session as text" show plug-ins used? tomcat Pro Tools TDM Systems (Mac) 0 07-05-2004 10:43 AM


All times are GMT -7. The time now is 08:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com