Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2012, 10:30 PM
kurfen kurfen is offline
Member
 
Join Date: Feb 2012
Location: Johannesburg
Posts: 1
Red face Mbox2 hardware registration failure

I have just purchased a Protools Le 8 Crossgrade to protools 9, after entering my activation code i was redirected to a screen that asked for my ilok user name which i entered, then below that you choose your hardware and enter the serial number, after i enter the hardware serial number the screen refreshes to the same place, cant seem to go past this point, anyone got any idea's?
Reply With Quote
  #2  
Old 02-06-2012, 06:58 AM
promixr promixr is offline
Member
 
Join Date: Mar 2009
Location: New York
Posts: 859
Default Re: Mbox2 hardware registration failure

Two questions:

a)Are you the original owner of the MBox2?

b) Where did you purchase the crossgrade and why aren't they able to help you? You spend your hard earned money with them- they should be supporting you...
__________________
Eddie Sullivan
Long Island Mac Tech
http://long-island-mac-tech.com
long.island.mac.tech@gmail.com
631 786 3924

Freelance Mac/Pro Tools tech for hire. Metro New York Area.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with updates, registration code for protools and mbox2 Unboundboogie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-30-2012 01:19 PM
Selling Mbox2 Mini - Registration Question EvileOL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-15-2010 09:22 AM
PT crash when try to open project in 8.0.3 LE mbox2, vacuum failure scubadrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-14-2010 01:52 PM
Product registration failure fade General Discussion 1 12-20-2008 01:19 PM
MBox2 owners - install disc failure - help? lancebrwn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-23-2005 04:00 PM


All times are GMT -7. The time now is 01:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com