Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-26-2007, 07:21 PM
teacherman teacherman is offline
Member
 
Join Date: Jul 2006
Location: Birmingham, Alabama
Posts: 422
Default Did Digi put \"this\" feature back in 7.4?

In earlier version of Protools (7.2 and 5.3.1...though not quite sure about 6.x), Quick Punch used to flash the record button when a track was record enabled and the transport was running and then turned solid when you pressed it and then flashed when you pressed it again. It no longer does that in 7.3. Now record button only turns red when pressed.

This feature mysteriously went away with 7.3.

I have 2 older HD Protool rigs (5.3.1 running on OS 9.2.2 and a 7.2 rig) that both systems share a Procontrol and a D-Control respectively. The record button does indeed flash on the transport controls when PT is in QuickPunch.

My newest PT rig is running 7.3.1 cs5 with an accompanying D-Command. But now the recording button does not flash on the transport control when PT is in QuickPunch.

Thanks.
__________________
27" iMac; 32gigRam; OSX Catalina 10.15.2; PT 2019.12.0; Apollo x8p; UAD-2-Satellite-TB3-Octo;
Reply With Quote
  #2  
Old 11-26-2007, 07:55 PM
c-tone c-tone is offline
Member
 
Join Date: Nov 2001
Posts: 1,109
Default Re: Did Digi put \"this\" feature back in 7.4?

I am running 7.2 and it doesn't work that way for me (no flashing red record button on the transport while in record ready / quick punch mode). The channel's record button flashes red, but not the transport's record button.
__________________
www.clifnorrell.com
Reply With Quote
  #3  
Old 11-27-2007, 11:54 AM
teacherman teacherman is offline
Member
 
Join Date: Jul 2006
Location: Birmingham, Alabama
Posts: 422
Default Re: Did Digi put \"this\" feature back in 7.4?

Apparently I got a unique version of PT 7.2 as well as 5.3.1 because I've got a flashing record button on both the ICON and Procontrol's transport as well as the software's transport when PT is running QuickPunch.

Sorry that everyone else is missing out on this.

This is a great feature because...I always leave ProTools in QuickPunch because if I accidently leave a track in record, the record button on the transport will immediately begin to 'flash' when I hit the play button.
__________________
27" iMac; 32gigRam; OSX Catalina 10.15.2; PT 2019.12.0; Apollo x8p; UAD-2-Satellite-TB3-Octo;
Reply With Quote
  #4  
Old 11-27-2007, 01:05 PM
c-tone c-tone is offline
Member
 
Join Date: Nov 2001
Posts: 1,109
Default Re: Did Digi put \"this\" feature back in 7.4?

Aha. Probably, the different controllers are making the difference. I am not using a controller.
__________________
www.clifnorrell.com
Reply With Quote
  #5  
Old 11-27-2007, 01:17 PM
sleadley sleadley is offline
Member
 
Join Date: Dec 1969
Location: Sydney,NSW,Australia
Posts: 957
Default Re: Did Digi put \"this\" feature back in 7.4?

From what I remember, the record light will flash if there is a pre-Roll turned on, but will not flash if it is turned off. I am not next to my computer but That was certainly the case for a second Pro Tools system chasing our Main system when we were creating mix stems. Give it a try and let me know.
Simon L.
__________________
Plan for the worst, Hope for the Best.
www.trackdown.com.au
Reply With Quote
  #6  
Old 11-27-2007, 02:22 PM
teacherman teacherman is offline
Member
 
Join Date: Jul 2006
Location: Birmingham, Alabama
Posts: 422
Default Re: Did Digi put \"this\" feature back in 7.4?

Hey sleadley,

Oddly, In my case, the flashing record button does not have anything to do with pre roll being turned on or off. When I turn preroll on, the record button flashes; when I turn preroll off, the record button flashes.

Yes. In PT 7.3.x (and I assume 7.4) , the record button does flash but only when preroll is turned on.
__________________
27" iMac; 32gigRam; OSX Catalina 10.15.2; PT 2019.12.0; Apollo x8p; UAD-2-Satellite-TB3-Octo;
Reply With Quote
  #7  
Old 11-27-2007, 02:23 PM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,561
Default Re: Did Digi put \"this\" feature back in 7.4?

How about MIDI Merge? Could that be turned on?
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #8  
Old 11-27-2007, 02:30 PM
teacherman teacherman is offline
Member
 
Join Date: Jul 2006
Location: Birmingham, Alabama
Posts: 422
Default Re: Did Digi put \"this\" feature back in 7.4?

Hey c-tone,

Actually, the controllers (either the Procontrol, Control 24, D-Control or D-Command) don't have anything to do with it. I can disable the console and disconnect the Ethernet cables and use only the software transport bar (windows>transport) and the record button still blinks.

Thanks
__________________
27" iMac; 32gigRam; OSX Catalina 10.15.2; PT 2019.12.0; Apollo x8p; UAD-2-Satellite-TB3-Octo;
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will Digi ever add the feature... cary chilton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 07-28-2009 09:55 AM
Is there a talk back feature on the PTLE 002, If not? TheStriker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-23-2008 12:09 PM
Digi...cool feature for v5.3.... PeeTee Pro Tools TDM Systems (Mac) 1 01-07-2002 06:14 PM
ATT DIGI Feature Request 2 tomhartman Pro Tools TDM Systems (Mac) 0 12-17-2001 10:11 PM
feature request digi tomcat Tips & Tricks 6 08-24-2000 08:40 PM


All times are GMT -7. The time now is 06:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com