Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-08-2006, 02:31 PM
jwoodsy jwoodsy is offline
Member
 
Join Date: Nov 2006
Posts: 2
Default 9073 Errors

I'm trying to playback a session from my internal harddrive and keep getting this 9073 error I've never gotten before. I'm on a G4 with dual 500's. Any Ideas??? (obviously I'm still new to this!)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dae errors 9073 Shotty capogne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-10-2010 07:05 PM
PT8-9073 errors gone? mtung Pro Tools TDM Systems (Mac) 32 03-11-2009 06:59 AM
-9073 errors Colorblind 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-27-2007 12:46 AM
9073 errors Bookerv12 Pro Tools TDM Systems (Mac) 2 09-13-2001 11:29 AM
9073 errors JLEpperson Pro Tools TDM Systems (Mac) 0 11-27-2000 06:24 AM


All times are GMT -7. The time now is 09:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com