Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-10-2019, 07:49 AM
Ulf Ulf is offline
Member
 
Join Date: Sep 2011
Location: Oslo/Norway
Posts: 21
Default System 5 and USB to RS422

I have tried to connect my System 5 to ProTools with a Keyspan USA-28X, but my Mac inside ProTools does not see the Keyspan. Is there a driver that would work for my OS or is the Keyspan just for older system? And if so, what would be the nest step? Best regards Ulf
__________________
Mac Pro 2x3,46 GHz 6-Core OS 10.13.6
System 5 SC264D, CM408x3, CM402, CM401
AM713, MA703, ML530, MC524, FC726
ProTools Ultimate 2019.5, Avid MTRX
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DA88 RS422 Problem garret Post - Surround - Video 10 05-04-2007 02:36 AM
RS422 cable -> UNITOR8 MAC studiouniverse26 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-20-2003 04:18 PM
RS422 cable -> UNITOR8 MAC studiouniverse26 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-20-2003 04:17 PM
RS422 cables ianstonehouse Pro Tools TDM Systems (Mac) 0 11-13-2002 10:15 AM
Anyone uses a VMOD with RS422? DannyVanSpreuwel Pro Tools TDM Systems (Mac) 0 05-25-2000 01:44 AM


All times are GMT -7. The time now is 11:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com