Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-18-2019, 06:43 AM
peonola peonola is offline
Member
 
Join Date: Aug 2019
Location: Turkey
Posts: 1
Default Pro Tools 10 with ASIO4LL on Windows 10

I have pro tools 10 installed on my win 10 laptop. When I open pro tools with asio activated, no other sound besided pro tools comes out. I can only hear the pro tools. Is that a thing that everyone has or does it have a solution?
Reply With Quote
  #2  
Old 08-18-2019, 06:46 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,901
Default Re: Pro Tools 10 with ASIO4LL on Windows 10

Set the internal Win sound to the windows soundcard and use Asio4all for PT. It is not multi client so only one or the other.

Get a cheap interface instead like a Focusrite 2i2 or similar at a $100 and use the real drivers, asio4all is a bandaid until you get a real interface.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools tabbed windows in MacOs - Windows configuration not working hugocentrique macOS 2 05-07-2018 12:57 PM
Pro Tools 11 on Windows 7 or Windows 8? ianbee Windows 6 08-15-2013 05:04 PM
Upgrade From Pro Tools LE (Windows XP) to 10 (Windows 7) miek07 Windows 3 07-26-2012 08:49 PM
Updating Pro Tools and Mbox from Windows XP to Windows 7 ryanjantz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-29-2011 05:22 PM
Opening a pro-tools HD session on a windows Pro-Tools LE M-powered system rhodamorgan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-21-2010 06:31 PM


All times are GMT -7. The time now is 11:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com