Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-14-2006, 10:51 AM
Nard's Avatar
Nard Nard is offline
Member
 
Join Date: Feb 2005
Location: Los Angeles
Posts: 15
Default Playing Aif in browser in PT 7.1

When I click on an Aif file anywhere in my computer, Pro Tools 7.0 would open a browser window in which I can play sound files. Pro Tools 7.1 sais 'This is not a valid Pro Tools session file' instead of opening the browser window. Can this be fixed?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 needs a much better browser JonLance Pro Tools 9 9 08-09-2011 07:09 PM
browser not playing through Mbox Pro bemusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-03-2009 07:20 AM
Best Browser to run on Mac for the DUC? jpf99 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-11-2008 06:28 PM
6.7 cs8 browser bug Dan Pinder Pro Tools TDM Systems (Mac) 2 03-02-2005 10:38 PM
OT: Playing guitar, playing bass basschair 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-16-2004 12:16 PM


All times are GMT -7. The time now is 05:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com