Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-24-2013, 07:57 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,283
Default Re: ProTools 10 and midi setup

Quote:
Originally Posted by mattia77 View Post
My problem is on the post above.
My english isn't very good so maybe I said something in the wrong way, sorry.
My OSX midi setup show me only the Alesis.
I don't see my digi 003 and I don't see my Roland when I plug it.
When I go on Protools and open a Midi Track I can see the Alesis in the input/output but if I try to connect via MIDI my Roland, in the midi track i see "all" oinput and "none" on output.
Looking ogoogle for OSX midi setup I can't find nothing really useful to be honest, I have done everything....maybe
Like I said - check out Google. In OSX Audio MIDI setup you have to have everything plugged in and turned on. Then you add a device in Audio/MIDI setup. Then you add the connections to said device. It's not that difficult to figure out when you take your time and follow the instructions.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
midi device setup with protools hd and mac robplato MIDI 1 07-29-2012 01:46 PM
MIDI setup for protools 6.9 randykc MIDI 2 11-28-2005 11:52 AM
m-pwered protools and midi setup godzflava71 Pro Tools M-Powered (Mac) 2 09-14-2005 10:28 AM
Can You Setup Midi Patchnames in Protools 4.1 razorrus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-18-2005 02:56 AM
NI Battery & ProTools midi setup SoundWorksUK MIDI 0 02-03-2002 09:20 AM


All times are GMT -7. The time now is 09:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com