Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-20-2003, 12:52 AM
Imagine Imagine is offline
Member
 
Join Date: Feb 2001
Location: Toluca Lake, CA
Posts: 1,334
Default Protools 6 with Audiomedia III

Will v6 work with the Audiomedia III card?

Thanks
Imagine
__________________
Dean
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! ProTools 4.3.2 with Audiomedia III card Mini Me Pro Tools TDM Systems (Mac) 9 02-11-2010 01:58 PM
Protools 5 and Audiomedia III ringring7 Pro Tools TDM Systems (Mac) 10 10-29-2006 02:25 PM
AudioMedia III with Protools 6.2.2? tvlyd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-04-2004 04:38 PM
ProTools 6, Audiomedia 3 and CPU's JakobR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-11-2003 12:50 AM
best pc for work with audiomedia + protools flohrianderl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-02-2002 02:44 PM


All times are GMT -7. The time now is 10:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com