Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2019, 09:38 PM
btalbott btalbott is offline
Member
 
Join Date: Dec 2006
Posts: 14
Default EuControl

Can someone help? In my system, Avid S3 surface, PT 2018.10, Eucontrol 19.9.1.17, 2010 MacPro 10.11.6.

Everything works until I try to use PT|Control. When I open the app via iPad, the S3 fader go up then down like it's trying to connect. Then I get an error stating that PT|Control and EuControl version are incompatible. I've installed all versions of EuControl from 3.7 to the current, 19.9.1.17.

Any ideas?

thanks
Reply With Quote
  #2  
Old 10-11-2019, 11:47 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,866
Default Re: EuControl

2 suggestions:
#1-uninstall Eucon(completely) and install the latest version only(Eucon doesn't seem to like having new versions installed over old versions)
#2-delete the app from your iPad and install the newest(which should be the only one available).
Every different release of Eucon will only work with the matching CONTROL app(something I find frustrating). It may also be worth checking firmware on your S3(but I can't help on that as I don't have one)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 10-11-2019, 02:23 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,090
Default Re: EuControl

In addition to what albee1952 said, make sure your S3 firmware is updated (after installing Eucontrol, click on the S3 from the selection grid and choose firmware update. If it is up to date, it will tell you.)

The up/down fader thing always happens when new Eucon devices are added to the system. Nothing to worry about. Once everything is set up right, it only does it once when the devices connect to Eucontrol.
The app and Eucontrol version must match. You can see the Eucontrol version from the About section on the computer. See the app version by clicking on the gear on the app.
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #4  
Old 10-11-2019, 02:30 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,090
Default Re: EuControl

This post might help you if your versions match:

http://duc.avid.com/showpost.php?p=2540956&postcount=4

seems there's a little dance of cycling apps to get it to grab the new version the first time. Similar issue to yours (version mismatch alert)
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EuControl v3.7.0 Now Available EddieJones Technical Alerts 0 10-19-2017 01:07 PM
S3L-X and EUControl HLD VENUE Live Sound Systems 2 10-24-2016 08:40 AM
EuControl Trazan Artist Series 3 12-13-2011 01:57 PM
Eucontrol 2.6.2 out robertg Artist Series 22 11-07-2011 01:11 PM


All times are GMT -7. The time now is 11:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com