Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2019, 04:09 PM
pie55 pie55 is offline
Member
 
Join Date: Oct 2006
Posts: 294
Default 96 i/o with Behringer ada8000?

Hi
I'm using Protools 8.1.1 running @ 48 khz

Im trying to use a Behringer ada8000 with a 96 i/o via adat.
my main interface is a Lynx Aurora 16.

I've selected adat rather than aes/ebu in the hardware menu . My ada8000 has a word clock cable from the 96 i/o out and 96 i/o word clock is selected in the hardware menu.

but in the input of a channel the adat input reads "digilink N/A"
and in the i/o settings the optical are grayed out

anyone?

thanks
Reply With Quote
  #2  
Old 05-24-2019, 04:34 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,944
Default Re: 96 i/o with Behringer ada8000?

Can you describe exactly what is connected to what. Is the Lynx connected to DigiLink?

You have the Berribger ADAT output connected to the ADAT input on the 96IO?

What cards are in the 96IO?

Post screenshots of the 96IO setup pages.
Reply With Quote
  #3  
Old 05-24-2019, 04:47 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,944
Default Re: 96 i/o with Behringer ada8000?

If you disconnect everything else and just have the 96IO connected directly to your HD card does that work?
Reply With Quote
  #4  
Old 05-24-2019, 04:50 PM
pie55 pie55 is offline
Member
 
Join Date: Oct 2006
Posts: 294
Default Re: 96 i/o with Behringer ada8000?

ah the bnc cable I was using is defective...
Reply With Quote
  #5  
Old 05-24-2019, 06:03 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,944
Default Re: 96 i/o with Behringer ada8000?

ah darn I thought it might be the Lynx eating DigiLink IO channels, but I could not remember how they get set up...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer ADA8000 (BLA) JONK Pro Tools 9 14 03-14-2012 02:28 PM
Behringer ADA8000 kevinsimons 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-18-2006 12:06 AM
Behringer ADA8000 stevesound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 05-31-2004 01:40 PM
Behringer ada8000 hotstuff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-21-2003 07:01 PM
Behringer ADA8000 Punx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 10-17-2003 04:00 AM


All times are GMT -7. The time now is 03:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com