Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2009, 01:54 PM
shawnames shawnames is offline
Member
 
Join Date: Feb 2009
Location: Moberly, MO
Posts: 57
Default PTLE 8 Black Mix Window & Crash at Exit...

Has anyone experienced a black mix window when you open an old session? Also, I am having problems at exit... ProTools crashes.

I'll get a Sandra report later tonight but I wanted to check to see if it's something a few of you guys have experienced and easy to solve. Also, this has happened on my old build, new build as well as my laptop.

Thanks!
Shawn Ames
__________________
Desktop:
i7 920 Gigabyte UDR3 16GB Ram
Windows 7 Pro x64
Pro Tools 10.x

Laptop:
Lenovo Y560p i7QC 8GB Ram
Windows 7 Pro x64
Pro Tools 10.x

Core 2 Duo 2.66 Asus P5Q
Pro Tools 10.x
Windows 7 Pro x64
Behringer x32 Console / Interface
Live Rig

Stuff:
Waves 7 Renn
Digi 002r & Behringer x32
Reply With Quote
  #2  
Old 05-15-2009, 07:19 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,851
Default Re: PTLE 8 Black Mix Window & Crash at Exit...

Hey Shawn, that's a new one on me. Are you running a dual boot system? I assume you run PT on the 32 bit install? Do you have some 3rd party plugins(common to all your systems)? I would uninstall them to see if the problem goes away. That may be a PITA but you could lessen the hassle by cloning your system drive(or save a drive image) so you can revert easily. Or just create a folder on the desktop, navigate to the DAE>PlugIns folder and drag the files(2 per plugin) for each 3rd party plugin to your new folder so Pro Tools will "think" they are gone(dragging the files back to the Plugins folder will restore them).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 05-15-2009, 07:37 PM
shawnames shawnames is offline
Member
 
Join Date: Feb 2009
Location: Moberly, MO
Posts: 57
Default Re: PTLE 8 Black Mix Window & Crash at Exit...

I'll try getting rid of the 3rd parties... I'm now running PT in XP Home on my laptop...

My i7 rig is just XP Pro... My laptop is actually dual booted with Ultamite 32 bit Vista and XP Home now and I'm running PT on XP not Vista.

Thanks for the suggestion... I had assumed that it was common since it's happened on 3 different fresh installs on 3 different systems. Interesting.

Thanks!
Shawn Ames
__________________
Desktop:
i7 920 Gigabyte UDR3 16GB Ram
Windows 7 Pro x64
Pro Tools 10.x

Laptop:
Lenovo Y560p i7QC 8GB Ram
Windows 7 Pro x64
Pro Tools 10.x

Core 2 Duo 2.66 Asus P5Q
Pro Tools 10.x
Windows 7 Pro x64
Behringer x32 Console / Interface
Live Rig

Stuff:
Waves 7 Renn
Digi 002r & Behringer x32
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.2 Crash on Exit?? Windows 7 louieshowers Windows 11 11-23-2013 05:12 PM
PT 9.0.6 Exit Crash on Win7 64 DonM Windows 3 01-24-2012 06:14 AM
Reaper crash on exit S.TaylorRCC Pro Tools 10 10 01-23-2012 10:16 AM
crash on exit or save kresho 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-02-2005 08:58 AM
PTLE crash on exit with Reaktor Daniel Sonenberg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-02-2001 06:25 PM


All times are GMT -7. The time now is 08:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com