Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #21  
Old 03-20-2020, 04:07 PM
the.engineer the.engineer is offline
Member
 
Join Date: Nov 2009
Location: Guildford, Surrey, UK
Posts: 274
Default Re: CPU spike and errors on PT Ultimate/HDX system

Quote:
Originally Posted by arche3 View Post
The drive error then making the crashes right?
Well, I think so. As usual in my unscientific way I changed so many things at once it could be the culmination of a few things.

My initial issue was -9093 errors: one usually every time Pro Tools opened. I had hyperthreading turned off as well.

I disabled spindump, this stopped the 9093 but then I got "Can't get audio from the drive fast enough" even though I was using Disk Cache. Then my audio drive disappeared completely due to a Raid disk failing.

So, moved some sessions onto a temporay 512GB SSD and all is well.
Mysteriously along the way, hyperthreading seems to have turned itself back on again...
__________________
James Welch
Recording Engineer | Producer
Masterlink Productions

Mac Pro 5,1 (Mid 2010) | 3.46GHz Six-Core Intel Xeon | 32GB Ram | AMD Radeon RX 580 8GB | Apple 27" LED Cinema | 500GB Samsung 960 EVO M.2 SSD System Drive | 1TB WDC Sample Drive | 512GB Samsung SSD Audio Drive (temporary) | UAD-2 Quad PCIe
Mojave 10.14.6 | Pro Tools Ultimate 2019.12 | HDX | Avid Omni | Avid 16x16 HD I/O x2 | Digidesign 192 | Digidesign C24
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A TON of spike and errors with 12.8 9093/72 pqlior@mac.com Pro Tools 12 38 06-29-2017 02:54 PM
Buffer Errors (6086 and 9128) using Komplete 9 Ultimate Instruments dunnaj Virtual Instruments 0 05-29-2013 12:14 PM
Windows 7 Ultimate Freezing and BSOD Errors! terrencej31 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-13-2012 05:05 AM
Processor spike & system freeze-up is sessions psalmeister 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 04-25-2010 04:40 AM
Multiple blue screen errors when trying to install/run PT 8.03 in Windows 7 Ultimate WorshiperDj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-14-2010 02:50 PM


All times are GMT -7. The time now is 01:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com