Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-27-2007, 07:52 PM
Billy57 Billy57 is offline
Member
 
Join Date: Jun 2007
Posts: 15
Default Windows XP Service Pack 1 or Service Pack 2 Does it matter?

8-27-07

Hey everyone...

I am running Windows XP Home Edition with Service Pack 1 with my Digi 002 Version 6.1
and i want to upgrade to Windows XP Pro that comes only with Service Pack 2 ...
Will Service Pack 2 still work with Digi 002 Version 6.1 or am i out of luck?


Thanks everyone...

Billy
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT9 with Windows 7 Service Pack 1 (SP1) ? remoman Windows 12 04-03-2011 03:07 PM
Pro Tools 8 on XP Service Pack 2? Service Pack 3 registry issues? Infiltrator Pro Tools M-Powered (Win) 7 02-22-2011 11:18 AM
windows xp service pack 3 rogee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-10-2009 05:22 PM
Windows XP Service Pack 3 sunburst79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-28-2007 09:45 AM
Windows XP Service Pack 2 Hypercardio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-26-2004 09:28 AM


All times are GMT -7. The time now is 11:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com